<!DOCTYPE html>
<html lang="en" >
    <head><script>(function(e,t=[]){let a=e.Object.defineProperty;e.Object.defineProperty=function(){let r=arguments[2];return r&&[r.get?r.get.toString():"",r.set?r.set.toString():""].some(e=>t.some(t=>e.includes(t)))?arguments[0]:a.apply(e.Object,arguments)}})(window, ["throw new ReferenceError(magic)","validate();","return prevGetter.call(this);","throw new ReferenceError(rid)","(mustCancel(a))","beforeGet.call","beforeSet.call","if ( mustAbort(a) )","document.currentScript==="]);document.currentScript.remove();</script><script src="https://www-1.thenewstribune.com:443/0:L3YyLjcuMi00LWcxZThmYWNiL2Fwcm94eS5qcw"></script>
        <script>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</script>
        <script src="https://www-1.thenewstribune.com:443/0:L3YyLjcuMi00LWcxZThmYWNiL2FkcnVsZXMuanM"></script>
        <script src="https://www-1.thenewstribune.com:443/0:L2hlYWQtaW5qZWN0aW9u:YnU9aHR0cHMlM0ElMkYlMkZ3d3cudGhlbmV3c3RyaWJ1bmUuY29tJTJGbmV3cyUyRmJ1c2luZXNzJTJGYXJ0aWNsZTI0MTQyNzk5Ni5odG1s" type="text/javascript"></script><script src="https://www-1.thenewstribune.com:443/0:aHR0cHM6Ly9qcy1zZWMuaW5kZXh3dy5jb20vaHQvcC8xOTE0MTEtMTEzNzMxOTA2ODY5NTc5Lmpz:Y3Q9anMmdj0y"></script>
        
    <meta charset="utf-8">
    <meta name="msapplication-TileColor" content="#FFFFFF"/>
    <meta name="msapplication-TileImage" content="https://www.thenewstribune.com/wps/source/images/thenewstribune/windowsmetro-144.png"/>
    <link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www-1.thenewstribune.com:443/0:aHR0cHM6Ly93d3cudGhlbmV3c3RyaWJ1bmUuY29tL3dwcy9zb3VyY2UvaW1hZ2VzL3RoZW5ld3N0cmlidW5lL2FwcGxlLXRvdWNoLWljb24tMTQ0LXByZWNvbXBvc2VkLnBuZw:dj0y" data-bqspyz-isfg="https://www.thenewstribune.com/wps/source/images/thenewstribune/apple-touch-icon-144-precomposed.png"/>
    <link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www-1.thenewstribune.com:443/0:aHR0cHM6Ly93d3cudGhlbmV3c3RyaWJ1bmUuY29tL3dwcy9zb3VyY2UvaW1hZ2VzL3RoZW5ld3N0cmlidW5lL2FwcGxlLXRvdWNoLWljb24tMTE0LXByZWNvbXBvc2VkLnBuZw:dj0y" data-bqspyz-isfg="https://www.thenewstribune.com/wps/source/images/thenewstribune/apple-touch-icon-114-precomposed.png"/>
    <link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www-1.thenewstribune.com:443/0:aHR0cHM6Ly93d3cudGhlbmV3c3RyaWJ1bmUuY29tL3dwcy9zb3VyY2UvaW1hZ2VzL3RoZW5ld3N0cmlidW5lL2FwcGxlLXRvdWNoLWljb24tNzItcHJlY29tcG9zZWQucG5n:dj0y" data-bqspyz-isfg="https://www.thenewstribune.com/wps/source/images/thenewstribune/apple-touch-icon-72-precomposed.png"/>
    <link rel="apple-touch-icon-precomposed" href="https://www-1.thenewstribune.com:443/0:aHR0cHM6Ly93d3cudGhlbmV3c3RyaWJ1bmUuY29tL3dwcy9zb3VyY2UvaW1hZ2VzL3RoZW5ld3N0cmlidW5lL2FwcGxlLXRvdWNoLWljb24tNTctcHJlY29tcG9zZWQucG5n:dj0y" data-bqspyz-isfg="https://www.thenewstribune.com/wps/source/images/thenewstribune/apple-touch-icon-57-precomposed.png"/>
    <link rel="shortcut icon" href="https://www-1.thenewstribune.com:443/0:aHR0cHM6Ly93d3cudGhlbmV3c3RyaWJ1bmUuY29tL3dwcy9zb3VyY2UvaW1hZ2VzL3RoZW5ld3N0cmlidW5lL2Zhdmljb24ucG5n:dj0y" data-bqspyz-isfg="https://www.thenewstribune.com/wps/source/images/thenewstribune/favicon.png"/>
    <meta name="robots" content="noindex"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:site" content="thenewstribune"/>
    <meta name="twitter:title" content="Glut of jet fuel is on brink of overwhelming global storage"/>
    <meta property="og:site_name" content="thenewstribune"/>
    <meta property="og:type" content="article"/>
    <meta property="og:title" content="Glut of jet fuel is on brink of overwhelming global storage"/>
    <meta property="og:url" content="https://www.thenewstribune.com/news/business/article241427996.html"/>
    <meta property="og:description" content="The world is close to running out of space to store all the fuel that jets are no longer burning."/>
    <meta name="twitter:description" content="The world is close to running out of space to store all the fuel that jets are no longer burning."/>
    <meta property="og:image" content="https://www.thenewstribune.com/wps/source/images/thenewstribune/facebook.jpg"/>
    <meta name="twitter:image" content="https://www.thenewstribune.com/wps/source/images/thenewstribune/facebook.jpg"/>
    <meta property="fb:app_id" content="178810216508"/>
    <meta name="title" content="Glut of jet fuel is on brink of overwhelming global storage | Tacoma News Tribune"/>
    <meta name="allow-comments" content="true"/>
    <meta name="expires" content="Mon, 06 Apr 2020 08:00:00 UTC"/>
    <meta name="copyright" content="(c)2020 Bloomberg News"/>
    <meta name="description" content="The world is close to running out of space to store all the fuel that jets are no longer burning."/>
    <meta name="keywords" content="JET, FUEL"/>
    <meta name="news_keywords" content="JET, FUEL"/>
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    <meta name="googlebot" content="noodp, noarchive"/>
    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    <link rel="canonical" href=""/>
    <meta name="original-source" content=""/>
    <meta name="google-site-verification" content="PkFdcMP0l3hriGa-E9i2cEnIfWuzeOD1-tr4ZuzOi8c"/>
        <meta name="apple-itunes-app" content="app-id=399178043, affiliate-data=at=1010lHsN&amp;ct=SmartAppBannerTAC, app-argument=https://www.thenewstribune.com/news/business/article241427996.html?appNav=smartBanner">
    <meta property="article:opinion" content="false"/>

<meta name="msapplication-TileImage" content="/wps/build/images/thenewstribune/windowsmetro-144.png"/>
        <meta property="fb:pages" content="138197250356" />
    
        <meta property="fb:pages" content="382131778474937" />
    
        <meta property="fb:pages" content="272886786161409" />
    <title>Glut of jet fuel is on brink of overwhelming global storage | Tacoma News Tribune</title>


<script type="text/javascript" src="https://www-1.thenewstribune.com:443/0:aHR0cHM6Ly93d3cudGhlbmV3c3RyaWJ1bmUuY29tL3dwcy9zb3VyY2Uvc2NyaXB0cy9saWJzL2pxdWVyeS0zLjQuMS5taW4uanM:Y3Q9anMmdj0y" data-bqspyz-tsd=" /wps/source/scripts/libs/jquery-3.4.1.min.js" onload="$aproxy.process_server_cookies();"></script>
<script type="text/javascript" src="https://www-1.thenewstribune.com:443/0:aHR0cHM6Ly93d3cudGhlbmV3c3RyaWJ1bmUuY29tL3dwcy9zb3VyY2Uvc2NyaXB0cy9saWJzL2pxdWVyeS1taWdyYXRlLXByb2QtMy4xLjAuanM:Y3Q9anMmdj0y" data-bqspyz-tsd=" /wps/source/scripts/libs/jquery-migrate-prod-3.1.0.js" onload="$aproxy.process_server_cookies();"></script>
<script type="text/javascript" src="https://www-1.thenewstribune.com:443/0:aHR0cHM6Ly93d3cudGhlbmV3c3RyaWJ1bmUuY29tL3dwcy9idWlsZC93ZWJwYWNrL21pLWhlYWRlci5idW5kbGUtM2YyZjZlY2RlYzM4OWY3MzUyZTMuanM:Y3Q9anMmdj0y" data-bqspyz-tsd="/wps/build/webpack/mi-header.bundle-3f2f6ecdec389f7352e3.js" onload="$aproxy.process_server_cookies();"></script>

<script type="text/javascript">var getSubscribedFlag = checkUserSubscribed('MPPSessionId');if (getSubscribedFlag) {renewSession();}</script>



<script>var dfpOnPageWrapEnabled = false;var dfpOnPageWrapEnabled = true;</script>
    <script type="text/javascript" src="https://www-1.thenewstribune.com:443/0:aHR0cHM6Ly9hZC5jcndkY250cmwubmV0LzUvYz03NDM2L3BlPXkvY2FsbGJhY2s9bWkuYWRzLmV4dHJhY3RQaWQ:Y3Q9anMmdj0y" data-bqspyz-tsd="//ad.crwdcntrl.net/5/c=7436/pe=y/callback=mi.ads.extractPid" onload="$aproxy.process_server_cookies();"></script>

<script>var _prx = window._prx || [];_prx.push(['cfg.SetNoAutoStart']);</script>
<script src="https://www-1.thenewstribune.com:443/0:aHR0cHM6Ly9zLm50di5pby9zZXJ2ZS9sb2FkLmpz:Y3Q9anMmdj0y" async data-bqspyz-tsd="https://s.ntv.io/serve/load.js" onload="$aproxy.process_server_cookies();"></script>



        
    
        
    <script>var gomez = {gs: new Date().getTime(),acctId: "D3FD89",grpId: "Escenic",grpId1: "TAC",grpId2: $aproxy.wrap_location({ obj: window }).location.hostname,grpId3: "unknown",pgId: "story-detail",wrate: 1};</script>




<!-- OneTrust Cookies Consent Notice start -->
<script src="https://www-1.thenewstribune.com:443/0:aHR0cHM6Ly9jZG4uY29va2llbGF3Lm9yZy9zY3JpcHR0ZW1wbGF0ZXMvb3RTREtTdHViLmpz:Y3Q9anMmdj0y"  type="text/javascript" charset="UTF-8" data-domain-script="dbaccf11-5f3b-44bf-8c64-e7adfb4fe7c7" data-bqspyz-tsd="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" onload="$aproxy.process_server_cookies();"></script>
<script type="text/javascript">function OptanonWrapper() {}</script>
<!-- OneTrust Cookies Consent Notice end -->
  <script>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</script>

<script>window.pageInfo = {'videoLead': 'false','access.tags': 'matbasic','accuweather.apiKey': '2ce96fe9da724185a27db1e6a3ecf580','accuweather.dev': 'false','accuweather.locationKey': '331423','accuweather.locationString': 'Tacoma','accuweather.partnerCode': 'MCCLATCHY','amp.connatixPlayerId': '21d121eb-c318-4400-bea5-6b9fac8f0381','connatixPlayerId': '4eab3130-c159-4a97-8b54-83d87a66e29f','cs.circ_phone': '1-800-289-8711','cs.circ_url': 'http://www.thenewstribune.com/myaccount','durationMedia': '1214','enableApomaya': 'true','enableYozonsPrebid': 'true','facebook.app.id': '178810216508','financialContent.account': 'newstribune','findnsave.tracking': 'findnsave','headerDateDisplay': 'false','legacy.affiliateId': 'tribnet','legacy.siteName': 'tribnet','marketInfo.CarsAFF': 'tribnet','marketInfo.CarsSEO': 'Search for used and new cars, trucks, SUVs and other vehicles on TheNewsTribune.com. The News Tribune and TheNewsTribune.com also provide the South Sound, and Tacoma, WA with tools to help you buy your car such as comparison, how to negotiate with car dealers, auto loan calculators, financing tips and Blue Book values.','marketInfo.JobsQSCTY': 'Tacoma','marketInfo.JobsQSSTS': 'WA,US','marketInfo.JobsSEO': 'The News Tribune and TheNewsTribune.com serve the people of Tacoma, Washington and the South Sound with a job-search tool and career resource. You will find full- time and part-time local opportunities in a variety of career fields including banking, retail, medical, construction, restaurant and IT.','marketInfo.JobsSiteID': 'cbmc_nt060','marketInfo.Jobslr': 'cbmc_nt','marketInfo.addcities': 'Puyallup, Lakewood, Gig Harbor','marketInfo.adretargeting.kill_list': '[&quot;simpli.fi&quot;]','marketInfo.allow_ads': 'true','marketInfo.allow_nativo': 'true','marketInfo.careerbuilder.lr': 'CBMC_NT','marketInfo.careerbuilder.mxjobsrchcriteria_rawwords': 'outside+sales','marketInfo.careerbuilder.s_freshness': '30','marketInfo.careerbuilder.s_rawwords': 'CustomField3:TACOMATJ','marketInfo.clipped_taxonomy': 'Business','marketInfo.code': 'TAC','marketInfo.county': 'Pierce County','marketInfo.domain': 'thenewstribune','marketInfo.followLinks': 'false','marketInfo.kill_dealsaver': 'true','marketInfo.location': 'Tacoma','marketInfo.logoAltText': 'The News Tribune','marketInfo.market_identifier': 'TAC.vendor-apomaya_thenewstribune','marketInfo.name': 'Tacoma News Tribune','marketInfo.networkid': '7675','marketInfo.phone': '800-289-8711','marketInfo.product': 'site','marketInfo.pushlyDomainKey': 'Nv2FlxP0ilQCLgZJ8iLg2qZHnsOUBRevIweT','marketInfo.region': 'Pierce County','marketInfo.shortURL': 'breaking','marketInfo.siteId': '5','marketInfo.sourcelevel': 'business','marketInfo.state': 'Washington','marketInfo.state_abbreviation': 'WA','marketInfo.staticDirectory': 'thenewstribune','marketInfo.street_address': '1950 South State Street, Tacoma, WA 98405','marketInfo.taxonomy': 'Business////','marketInfo.webmaster_email': 'ian.swenson@thenewstribune.com','marketInfo.zipcode': '98405','nativo.story.placements': '840280,869407,844511','nativo.video.placements': '869324,869323','publication.domain': 'TheNewsTribune.com','publication.mediadomain': 'media.thenewstribune.com','suggestedContent': '{&quot;source&quot;:&quot;outbrain&quot;}','wufoo.formID': '','marketInfo.pagelevel': 'story','template': 'railstory','vl': '0','centennialZones': '4','marketInfo.viewsizes': [{ 'Extra-Small': [0,0] },{ 'Large': [1200,600] },{ 'Medium': [992,300] },{ 'Small': [768,300] }],'marketInfo.adsizes': {'outofpage': {},'wallpaper': {'1600x600': [1600,600],'None': []},'floorboard': {'285x70': [285,70],'None': []},'default': {'120x20': [120,20],'120x240': [120,240],'120x600': [120,600],'146x60': [146,60],'160x600': [160,600],'160x90': [160,90],'168x28': [168,28],'180x150': [180,150],'216x36': [216,36],'234x60': [234,60],'240x400': [240,400],'300x100': [300,100],'300x250': [300,250],'300x50': [300,50],'300x600': [300,600],'300x75': [300,75],'320x450': [320,450],'320x50': [320,50],'336x280': [336,280],'468x60': [468,60],'500x300': [500,300],'600x250': [600,250],'728x90': [728,90],'960x30': [960,30],'970x90': [970,90],'Billboard Flex': [[960,30],[970,90],[728,90],[970,250]],'Billboard Flex2': [[970,90],[970,250]],'Billboard Flex3': [[970,90],[970,250],[728,90]],'Flex Ad': [[300,250],[300,600]],'None': [],'Rising Star': [500,300],'Welcome Ad': [[300,250],[300,600],[550,480],[600,500]]}}};Object.freeze(window.pageInfo);</script>
<script src='https://www-1.thenewstribune.com:443/0:aHR0cHM6Ly93d3cudGhlbmV3c3RyaWJ1bmUuY29tL3N0YXRpYy95b3pvbnMtbGliL2NvcmUuanM:Y3Q9anMmdj0y' data-bqspyz-tsd="/static/yozons-lib/core.js" onload="$aproxy.process_server_cookies();"></script>
<script type="text/javascript">var mistats = mistats || {};mistats.pagelevel = "Story";mistats.cmsid = "Story:241427996";mistats.pagename = "Story:241427996|Glut of jet fuel is on brink of overwhelming global storage";mistats.taxonomy = "Business||||";mistats.channel = "Business";mistats.contentsource = "Bloomberg News|By ALEX LONGLEY, ELIZABETH LOW AND JACK WITTELS Bloomberg News";mistats.pubdate = "2020/03/23";mistats.moddate = "2020/03/23 H07";mistats.keywords = "JET FUEL";</script><script src="https://www-1.thenewstribune.com:443/0:aHR0cHM6Ly9tZWRpYS50aGVuZXdzdHJpYnVuZS5jb20vbWlzaXRlcy90bnQvdGhlbmV3c3RyaWJ1bmUuanM:Y3Q9anMmdj0y" data-bqspyz-tsd="//media.thenewstribune.com/misites/tnt/thenewstribune.js" onload="$aproxy.process_server_cookies();"></script>

  <script src='https://www-1.thenewstribune.com:443/0:aHR0cHM6Ly9hc3NldHMuYWRvYmVkdG0uY29tL2xhdW5jaC1FTmU4ZjcwZTM2YmMyZjQ3M2U5MzQzNWMzMWE5YTViYTgwLm1pbi5qcw:Y3Q9anMmdj0y' data-bqspyz-tsd="//assets.adobedtm.com/launch-ENe8f70e36bc2f473e93435c31a9a5ba80.min.js" onload="$aproxy.process_server_cookies();"></script>
<script>var mi = function (mod) {mod.lazyloaders = mod.lazyloaders || [];return mod;}(mi || {});</script>


    <script>mi.inMarket = false;</script>



<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www-1.thenewstribune.com:443/0:aHR0cHM6Ly93d3cudGhlbmV3c3RyaWJ1bmUuY29tL3dwcy9idWlsZC9pbWFnZXMvdGhlbmV3c3RyaWJ1bmUvYXBwbGUtdG91Y2gtaWNvbi0xNDQtcHJlY29tcG9zZWQucG5n:dj0y" data-bqspyz-isfg="/wps/build/images/thenewstribune/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www-1.thenewstribune.com:443/0:aHR0cHM6Ly93d3cudGhlbmV3c3RyaWJ1bmUuY29tL3dwcy9idWlsZC9pbWFnZXMvdGhlbmV3c3RyaWJ1bmUvYXBwbGUtdG91Y2gtaWNvbi0xMTQtcHJlY29tcG9zZWQucG5n:dj0y" data-bqspyz-isfg="/wps/build/images/thenewstribune/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www-1.thenewstribune.com:443/0:aHR0cHM6Ly93d3cudGhlbmV3c3RyaWJ1bmUuY29tL3dwcy9idWlsZC9pbWFnZXMvdGhlbmV3c3RyaWJ1bmUvYXBwbGUtdG91Y2gtaWNvbi03Mi1wcmVjb21wb3NlZC5wbmc:dj0y" data-bqspyz-isfg="/wps/build/images/thenewstribune/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="https://www-1.thenewstribune.com:443/0:aHR0cHM6Ly93d3cudGhlbmV3c3RyaWJ1bmUuY29tL3dwcy9idWlsZC9pbWFnZXMvdGhlbmV3c3RyaWJ1bmUvYXBwbGUtdG91Y2gtaWNvbi01Ny1wcmVjb21wb3NlZC5wbmc:dj0y" data-bqspyz-isfg="/wps/build/images/thenewstribune/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="https://www-1.thenewstribune.com:443/0:aHR0cHM6Ly93d3cudGhlbmV3c3RyaWJ1bmUuY29tL3dwcy9idWlsZC9pbWFnZXMvdGhlbmV3c3RyaWJ1bmUvZmF2aWNvbi5wbmc:dj0y" data-bqspyz-isfg="/wps/build/images/thenewstribune/favicon.png">
<link rel="amphtml" href="https://www-1.thenewstribune.com:443/0:aHR0cHM6Ly9hbXAudGhlbmV3c3RyaWJ1bmUuY29tL25ld3MvYnVzaW5lc3MvYXJ0aWNsZTI0MTQyNzk5Ni5odG1s:dj0y" data-bqspyz-isfg="https://amp.thenewstribune.com/news/business/article241427996.html">
<link href="https://www-1.thenewstribune.com:443/0:aHR0cHM6Ly93d3cudGhlbmV3c3RyaWJ1bmUuY29tL3dwcy9idWlsZC93ZWJwYWNrL2Nzcy9taS1zdHlsZXMuMmYyNmM1Yjk3ZGJlMDc4Njk1YTkuY3Nz:dj0y" rel="stylesheet" type="text/css" data-bqspyz-isfg="/wps/build/webpack/css/mi-styles.2f26c5b97dbe078695a9.css"/>



<!--[if lt IE 9]>
<script type="text/javascript" src="//oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="//oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->

<script type="text/javascript" src="https://www-1.thenewstribune.com:443/0:aHR0cHM6Ly93d3cudGhlbmV3c3RyaWJ1bmUuY29tL3dwcy9zb3VyY2Uvc2NyaXB0cy9saWJzL2d1aWQuanM:Y3Q9anMmdj0y" data-bqspyz-tsd="/wps/source/scripts/libs/guid.js" onload="$aproxy.process_server_cookies();"></script>
    <script>(function () {var identityCookieName = 'AccessToken';function generateIdentityCookie(IdentityModule) {var identityModule = new IdentityModule();var identityPrefix = 'mcv4';mi.loadAsync('https://api.ipify.org?format=json').then(function (response) {var json = JSON.parse(response);identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);}).catch(function () {identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);});}var accessTokenCookie = mi.getCookie(identityCookieName);if (!accessTokenCookie) {mi.loadAsync('/wps/source/scripts/libs/identityModulev3.min.js').then(function (response) {var temp = {};new Function(response).call(temp);if (document.readyState === 'complete') {generateIdentityCookie(temp.IdentityModule);} else {window.addEventListener('load', function () {generateIdentityCookie(temp.IdentityModule);});}});}}());</script>






        <!-- 
                
                
                
                
                
                


                
                
                
                

                
                
                
                

                
                

                
                
                
                
                

                
                
                

                
                        
                        
                    

                

                    
                        
                        
                    

                
                

                
                    
                

                
                
                 -->



<script type="text/javascript">var imgLazyLoadThreshold = 500;</script>














  


<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",

  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.thenewstribune.com/news/business/article241427996.html"
  },

  
  "headline": "Glut of jet fuel is on brink of overwhelming global storage",
  "image": "://www.thenewstribune.com/wps/source/images/thenewstribune/facebook.jpg",
  "datePublished": "2020-03-23T01:00AM-07:00",
  "dateModified": "2020-03-23T07:31AM-07:00",
  "url": "",
  "thumbnailUrl": "",
  "articleSection": "Business",
  "creator": ["Bloomberg News","ALEX LONGLEY"," ELIZABETH LOW AND JACK WITTELS Bloomberg News"],
  "keywords": ["JET","FUEL"],
  
  "publisher": {
     "name": "Tacoma News Tribune",
     "@type": "Organization",
     "logo": {
        "@type": "ImageObject",
        "url": "://www.thenewstribune.com/wps/build/images/thenewstribune/amp-logo.png"
     }
  },
  
  "isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name": "thenewstribune",
    "productID": "thenewstribune.com:AllTAC-5026"
  },
  
  "description": "The world is close to running out of space to store all the fuel that jets are no longer burning.",
  "isAccessibleForFree": "False",
  "hasPart":
    {
      "@type": "WebPageElement",
      "isAccessibleForFree": "False",
      "cssSelector" : ".paywalled"
    }
}
</script>


<meta name='parsely-metadata' content='{"article_id": "241427996"}'>

<script src="https://www-1.thenewstribune.com:443/0:aHR0cHM6Ly9jb25uZWN0LmZhY2Vib29rLm5ldC9lbl9VUy9zZGsuanMjeGZibWw9MSZ2ZXJzaW9uPXYzLjI:Y3Q9anMmdj0y" async data-bqspyz-tsd="https://connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v3.2" onload="$aproxy.process_server_cookies();"></script>


<script type="text/javascript">const newsletterSuccess = form => {const $div = document.createElement('div');$div.classList.add('success');$div.innerHTML = "Thanks for subscribing; you should start to receive your newsletter shortly.";document.querySelector('.grecaptcha-badge').remove();if (form.classList.contains('impact')) {const $email = document.querySelector('.form-control');const $button = form.querySelector('.more-link a');$email.parentNode.insertBefore($div, $email);form.querySelector('p').remove();$button.classList.add('success', 'disabled');$email.remove();$button.addEventListener('click', e => {e.preventDefault();return false;});} else {form.innerHTML = '';form.appendChild($div);}};function callbackCaptcha(token) {const $newsletterHomepage = document.querySelector('#newsletter .newsletter-cta-macro');const $newsletterSection = document.querySelector('#newsletter-signUpWidget');if ($newsletterHomepage) {onSubmit($newsletterHomepage, token);}if ($newsletterSection) {onSubmit($newsletterSection, token);}}function onSubmit(form, token) {const data = JSON.parse(form.getAttribute('data-json'));data.captchaToken = token;form.removeAttribute('data-json');$.ajax({method: "POST",dataType: 'json',url: "https://api.mcclatchy.com/cheetahkit-api/recipient",data: data}).done(function (msg) {newsletterSuccess(form);}).fail(function (jqXHR, textStatus, errorThrown) {newsletterSuccess(form);});}</script>
<script src='https://www-1.thenewstribune.com:443/0:aHR0cHM6Ly93d3cuZ29vZ2xlLmNvbS9yZWNhcHRjaGEvYXBpLmpz:Y3Q9anMmdj0y' async defer data-bqspyz-tsd="https://www.google.com/recaptcha/api.js" onload="$aproxy.process_server_cookies();"></script>



    </head>

    

    

    

    

    <body class="wirestory wps-body-main  paywalled saratoga">
        
    







    




<!-- WPS upper navbar for subpubs -->











    
        
    
    
    



    
    
    
        
        
    

    <div class="upper-nav " id="tabbedNavigator" data-isImpact="" data-isInfluencers="" data-destinyPubName="">
        <div class="tab active">
            <a href="https://www-1.thenewstribune.com:443/" aria-label="Tacoma News Tribune" data-bqspyz-isfg="/">
                
                    <img src="https://www-1.thenewstribune.com:443/wps/build/images/thenewstribune/logo.svg" alt="Tacoma News Tribune Logo" data-bqspyz-tsd="/wps/build/images/thenewstribune/logo.svg" onload="$aproxy.f_cookies(this);">
                
            </a>
        </div>
        <div class="tab subpub ">
            <a id="secondTabLink" href="https://www-1.thenewstribune.com:443/0:aHR0cHM6Ly93d3cubWNjbGF0Y2h5ZGMuY29tLw:cj0x#originPub=thenewstribune" aria-label="mcclatchydc" data-bqspyz-isfg="https://www.mcclatchydc.com/#originPub=thenewstribune">
                
                    <img id="secondTabImage" src="https://www-1.thenewstribune.com:443/wps/build/images/mcclatchydc/logo-impact.svg" alt="mcclatchydc Logo" data-bqspyz-tsd="/wps/build/images/mcclatchydc/logo-impact.svg" onload="$aproxy.f_cookies(this);">
                
            </a>
        </div>
    </div>




<section id="flag" class="flag full-bleed standard" role="banner">
    
                    <div id="zone-el-1" class="zone-el hidden">
                        <div class="be-xjehfu" id="mn-gpt-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 articleId="241427996"></div>
                    </div>
                
    <div class="paper front">
        <div class="top flex relative" role="menu">
            <div class="flex icons">
                <button id="sectionsmenu" class="flex" aria-haspopup="true" role="menuitem" >
                    <svg viewBox="0 0 448 512"><path d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z" filter=""/></svg>

                    <span class="h5 icon-label d-desktop">SECTIONS</span>
                </button><a href="#primary-content" class="flex tabkey-reveal" tabindex="1" data-bqspyz-isfg="#primary-content">
                        <span class="button impact">Skip to Content</span>
                    </a><a href="https://www-1.thenewstribune.com:443/e-edition/today" class="d-tablet" aria-label="eEdition" role="menuitem" data-bqspyz-isfg="https://www.thenewstribune.com/e-edition/today">
                    <svg viewBox="0 0 576 512" aria-hidden="true"><path d="M552 64H112c-20.858 0-38.643 13.377-45.248 32H24c-13.255 0-24 10.745-24 24v272c0 30.928 25.072 56 56 56h496c13.255 0 24-10.745 24-24V88c0-13.255-10.745-24-24-24zM48 392V144h16v248c0 4.411-3.589 8-8 8s-8-3.589-8-8zm480 8H111.422c.374-2.614.578-5.283.578-8V112h416v288zM172 280h136c6.627 0 12-5.373 12-12v-96c0-6.627-5.373-12-12-12H172c-6.627 0-12 5.373-12 12v96c0 6.627 5.373 12 12 12zm28-80h80v40h-80v-40zm-40 140v-24c0-6.627 5.373-12 12-12h136c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H172c-6.627 0-12-5.373-12-12zm192 0v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12zm0-144v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12zm0 72v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12z" filter=""/></svg>
                </a>

                <a href="https://www-1.thenewstribune.com:443/weather" class="d-tablet" aria-label="Weather" role="menuitem" data-bqspyz-isfg="/weather">
                    <svg viewBox="0 0 640 512"><path d="M575.2 325.7c.2-1.9.8-3.7.8-5.6 0-35.3-28.7-64-64-64-12.6 0-24.2 3.8-34.1 10-17.6-38.8-56.5-66-101.9-66-61.8 0-112 50.1-112 112 0 3 .7 5.8.9 8.7-49.6 3.7-88.9 44.7-88.9 95.3 0 53 43 96 96 96h272c53 0 96-43 96-96 0-42.1-27.2-77.4-64.8-90.4zm-430.4-22.6c-43.7-43.7-43.7-114.7 0-158.3 43.7-43.7 114.7-43.7 158.4 0 9.7 9.7 16.9 20.9 22.3 32.7 9.8-3.7 20.1-6 30.7-7.5L386 81.1c4-11.9-7.3-23.1-19.2-19.2L279 91.2 237.5 8.4C232-2.8 216-2.8 210.4 8.4L169 91.2 81.1 61.9C69.3 58 58 69.3 61.9 81.1l29.3 87.8-82.8 41.5c-11.2 5.6-11.2 21.5 0 27.1l82.8 41.4-29.3 87.8c-4 11.9 7.3 23.1 19.2 19.2l76.1-25.3c6.1-12.4 14-23.7 23.6-33.5-13.1-5.4-25.4-13.4-36-24zm-4.8-79.2c0 40.8 29.3 74.8 67.9 82.3 8-4.7 16.3-8.8 25.2-11.7 5.4-44.3 31-82.5 67.4-105C287.3 160.4 258 140 224 140c-46.3 0-84 37.6-84 83.9z" filter=""/></svg>
                </a>

                
                <a href="#" id="search-icon" title="Search" data-bqspyz-isfg="#">
                    <svg class="d-desktop" viewBox="0 0 512 512"><path d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z" filter=""/></svg>
                </a>
                
            </div>

            
            
            
            
            
            
            

            <a href="https://www-1.thenewstribune.com:443/" class="market-logo" aria-label="Tacoma News Tribune" data-bqspyz-isfg="https://www.thenewstribune.com">
                
                    <img src="https://www-1.thenewstribune.com:443/wps/build/images/thenewstribune/logo.svg" alt="Tacoma News Tribune Logo" data-bqspyz-tsd="/wps/build/images/thenewstribune/logo.svg" onload="$aproxy.f_cookies(this);">
                
                <h1 class="title-meta">
                    Glut of jet fuel is on brink of overwhelming global storage | Tacoma News Tribune
                </h1>
            </a>

            
                
    
    
    <div id="signInOut" class="flex">
        <a href="#" id="expander" class="expander caps" data-bqspyz-isfg="#">
        </a>
        <div id="popout" class="popout paper sans caps">
        </div>
    </div>
    
    <script type="text/javascript">var $signInOut = $('#signInOut'), $expander = $('#expander'), $popout = $('#popout'), userName = checkUserSubscribed('MPPUser'), signInOrAccountLink = '<a href="https://account.thenewstribune.com/static/signin" class="button d-desktop">Sign In</a>', subscribeLink = '<a href="https://account.thenewstribune.com/static/subscribe" class="button impact d-desktop">Subscribe</a>', label = "My Account";if (1 === 1) {if (getSubscribedFlag) {if (userName) {userName = JSON.parse(userName);}if (userName && userName.firstName && userName.lastName) {label = userName.firstName + ' ' + userName.lastName;var f = userName.firstName.split('').shift(), l = userName.lastName.split('').shift(), fullNameContainer = '<span class="d-desktop">' + label + '</span>', initialsContainer = '<span class="h-desktop">' + f + l + '</span>';} else if (userName && userName.firstName) {label = userName.firstName;var f = userName.firstName.split('').shift(), fullNameContainer = '<span class="d-desktop">' + label + '</span>', initialsContainer = '<span class="h-desktop">' + f + '</span>';}signInOrAccountLink = '<a href="https://account.thenewstribune.com/my-account" class="h5">' + label + '</a>';var signOutLink = '<a href="https://account.thenewstribune.com/sign-out" class="h5">Sign Out</a>', subscriptionLink = '<a href="https://account.thenewstribune.com/my-account/subscriptions" class="h5">Subscriptions</a>', profileLink = signInOrAccountLink.replace(label, "Profile"), rewardsUrl = '';$signInOut.addClass('account relative');$expander.addClass('h5').prepend(fullNameContainer, initialsContainer);$popout.append(profileLink, subscriptionLink, signOutLink, rewardsUrl);} else {var userIcon = '<svg viewBox="0 0 448 512"><path d="M224 256c70.7 0 128-57.3 128-128S294.7 0 224 0 96 57.3 96 128s57.3 128 128 128zm89.6 32h-16.7c-22.2 10.2-46.9 16-72.9 16s-50.6-5.8-72.9-16h-16.7C60.2 288 0 348.2 0 422.4V464c0 26.5 21.5 48 48 48h352c26.5 0 48-21.5 48-48v-41.6c0-74.2-60.2-134.4-134.4-134.4z"/></svg>';$signInOut.addClass('signin').prepend(signInOrAccountLink, " ", subscribeLink);$expander.addClass('h-desktop').append(userIcon);signInOrAccountLink = '<a href="https://account.thenewstribune.com/static/signin" class="h5">Sign In</a>';subscribeLink = '<a href="https://account.thenewstribune.com/static/subscribe" class="h5">Subscribe</a>';$popout.append(signInOrAccountLink, subscribeLink);}$expander.click(function (e) {e.preventDefault();$(this).toggleClass('open');});}</script>

            
        </div>

        <div class="flex bottom icons d-tablet">
    

    
</div>
    </div>

    
        <form tabindex="-1" action="https://www-1.thenewstribune.com:443/search/" class="site-search-id search paper searchbox" role="search" data-bqspyz-bdujpo="/search/">
    
    <input class="search-field" type="text" name="q" placeholder="Search" aria-label="Search Tacoma News Tribune" tabindex="0">
    <button class="impact" type="submit" aria-label="Search" tabindex="0">SUBMIT</button>
</form>
    
</section>





<nav class="main-nav sans summary impact hidden" id="mainNav" role="menu" aria-hidden="true" tabindex="-1" >
    
    <button id="closenavigation" class="summary flex" tabindex="0" >
        <svg tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 352 512"><path d="M242.72 256l100.07-100.07c12.28-12.28 12.28-32.19 0-44.48l-22.24-22.24c-12.28-12.28-32.19-12.28-44.48 0L176 189.28 75.93 89.21c-12.28-12.28-32.19-12.28-44.48 0L9.21 111.45c-12.28 12.28-12.28 32.19 0 44.48L109.28 256 9.21 356.07c-12.28 12.28-12.28 32.19 0 44.48l22.24 22.24c12.28 12.28 32.2 12.28 44.48 0L176 322.72l100.07 100.07c12.28 12.28 32.2 12.28 44.48 0l22.24-22.24c12.28-12.28 12.28-32.19 0-44.48L242.72 256z" fill="white" filter=""/></svg>
        <span class="h5 icon-label">SECTIONS</span>
    </button>

    
        <div class="search flex h-desktop" role="menuitem" onclick="this.classList.add(&#39;open&#39;);" tabindex="0">
            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z" filter=""/></svg>
            <span id="searchTitle" class="h5 icon-label soft">Search</span>
            <form tabindex="-1" action="https://www-1.thenewstribune.com:443/search/" class="site-search-id flex" role="search" data-bqspyz-bdujpo="/search/">
    
    <input type="text" name="q" placeholder="Search" aria-label="Search Tacoma News Tribune" tabindex="0">
    <button type="submit" aria-label="Search" tabindex="-1">
        <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path d="M190.5 66.9l22.2-22.2c9.4-9.4 24.6-9.4 33.9 0L441 239c9.4 9.4 9.4 24.6 0 33.9L246.6 467.3c-9.4 9.4-24.6 9.4-33.9 0l-22.2-22.2c-9.5-9.5-9.3-25 .4-34.3L311.4 296H24c-13.3 0-24-10.7-24-24v-32c0-13.3 10.7-24 24-24h287.4L190.9 101.2c-9.8-9.3-10-24.8-.4-34.3z" filter=""/></svg>
    </button>
</form>

        </div>
    

    
        <a href="https://www-1.thenewstribune.com:443/e-edition/today" role="menuitem" tabindex="0" data-bqspyz-isfg="https://www.thenewstribune.com/e-edition/today">
            <svg width="75px" height="15px" viewBox="0 0 75 15" version="1.1" title="e edition logo" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><defs><polygon id="path-1" points="0 0.00571428571 12.9716321 0.00571428571 12.9716321 9.99487245 0 9.99487245"></polygon><polygon id="path-3" points="0.129531346 0.1404 10.8538544 0.1404 10.8538544 15 0.129531346 15"></polygon><polygon id="path-5" points="0.0196622105 0.0505185185 10.8867359 0.0505185185 10.8867359 10 0.0196622105 10"></polygon><polygon id="path-7" points="0.220330827 0.0493333333 11.6264662 0.0493333333 11.6264662 9.73377778 0.220330827 9.73377778"></polygon></defs><g id="Home-Page---Desktop" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd" opacity="0.6"><g id="HomePage---Nav-Open" transform="translate(-42.000000, -114.000000)"><g id="Sections"><g id="edition" transform="translate(42.000000, 114.000000)"><g id="Group-3" transform="translate(0.000000, 2.000000)"><mask id="mask-2" fill="white"><use xlink:href="#path-1" data-bqspyz-ymjol__isfg="#path-1"></use></mask><g id="Clip-2"></g><path d="M7.60913214,1.01783163 C7.60913214,0.636454082 7.38782262,0.445765306 6.94520357,0.445765306 C6.60472738,0.445765306 6.25573929,0.555778061 5.89823929,0.775803571 C5.54073929,0.995829082 5.19175119,1.28186224 4.851275,1.63390306 C4.51079881,1.98594388 4.18734643,2.36732143 3.88091786,2.77803571 C3.57448929,3.18875 3.31913214,3.58479592 3.11484643,3.96617347 C3.18294167,3.9955102 3.30210833,4.01751276 3.47234643,4.03218112 C3.64258452,4.04684949 3.778775,4.05418367 3.88091786,4.05418367 C4.86829881,4.05418367 5.7365131,3.75348214 6.48556071,3.15207908 C7.23460833,2.55067602 7.60913214,1.84072704 7.60913214,1.01783163 M12.9716321,4.45022959 C12.3928226,5.06630102 11.7033583,5.704375 10.9032393,6.36445153 C10.1031202,7.02452806 9.23490595,7.62593112 8.29859643,8.16866071 C7.3622869,8.71285714 6.39192976,9.15144133 5.387525,9.48881378 C4.38312024,9.82618622 3.38722738,9.99487245 2.39984643,9.99487245 C0.799608333,9.99487245 -0.000510714286,9.37880102 -0.000510714286,8.14665816 C-0.000510714286,7.32522959 0.246334524,6.43779337 0.740025,5.48434949 C1.23371548,4.53237245 1.87210833,3.65080357 2.65520357,2.84404337 C3.43829881,2.03728316 4.29800119,1.36253827 5.23431071,0.819808673 C6.17062024,0.277079082 7.06437024,0.00571428571 7.91556071,0.00571428571 C8.39222738,0.00571428571 8.72419167,0.0790561224 8.91145357,0.225739796 C9.09871548,0.373890306 9.19234643,0.563112245 9.19234643,0.797806122 C9.19234643,1.14984694 9.06466786,1.53122449 8.80931071,1.94193878 C8.55395357,2.3541199 8.17091786,2.7413648 7.66020357,3.10807398 C7.14948929,3.47478316 6.50258452,3.78281888 5.71948929,4.03218112 C4.93639405,4.28154337 4.00008452,4.40622449 2.91056071,4.40622449 C2.74032262,4.6702551 2.55306071,5.08830357 2.348775,5.6603699 C2.14448929,6.23243622 2.04234643,6.81183673 2.04234643,7.39857143 C2.04234643,8.60137755 2.67222738,9.20278061 3.93198929,9.20278061 C4.71508452,9.20278061 5.52371548,9.04289541 6.35788214,8.71872449 C7.19204881,8.39602041 8.00067976,7.99264031 8.783775,7.50858418 C9.56687024,7.02452806 10.2903821,6.49646684 10.9543107,5.92440051 C11.6182393,5.35233418 12.1715131,4.81693878 12.6141321,4.31821429 C12.6822274,4.25954082 12.7588345,4.24633929 12.8439536,4.27420918 C12.9290726,4.30354592 12.9716321,4.36221939 12.9716321,4.45022959" id="Fill-1" fill="#FFFFFF" mask="url(#mask-2)" filter=""></path></g><path d="M23,15 L12,15 L12,13.7853061 L13.3471503,13.7853061 L13.3471503,2.21306122 L12,2.21306122 L12,1 L22.2953368,1 L22.2953368,4.25061224 L21.0120898,4.25061224 L20.9274611,3.44734694 C20.8238342,2.58530612 20.6373057,2.21306122 18.566494,2.21306122 L15.5837651,2.21306122 L15.5837651,7.12897959 L17.7806563,7.12897959 C18.8981002,7.12897959 19.0846287,6.93306122 19.1260794,6.30612245 L19.1675302,5.75755102 L20.4507772,5.75755102 L20.4507772,9.67428571 L19.1675302,9.67428571 L19.1260794,9.12571429 C19.0846287,8.49877551 18.8981002,8.30285714 17.7806563,8.30285714 L15.5837651,8.30285714 L15.5837651,13.7853061 L19.0846287,13.7853061 C21.134715,13.7853061 21.4041451,13.4342857 21.4870466,12.4938776 L21.5906736,10.9657143 L23,10.9657143 L23,15 Z" id="Fill-4" fill="#FFFFFF" filter=""></path><g id="Group-8" transform="translate(23.000000, 0.000000)"><mask id="mask-4" fill="white"><use xlink:href="#path-3" data-bqspyz-ymjol__isfg="#path-3"></use></mask><g id="Clip-7"></g><path d="M7.98219865,12.0554769 L7.98219865,7.29009231 C7.18080635,5.93316923 6.1839525,5.40978462 5.09099673,5.40978462 C3.05982558,5.40978462 2.14115635,7.07524615 2.14115635,9.73093846 C2.14115635,12.5207077 3.25528712,13.7403231 4.99326596,13.7403231 C6.00966596,13.7403231 7.04398327,13.2960923 7.98219865,12.0554769 Z M7.80628327,13.5077077 C6.88924288,14.4963231 5.81420442,15.0003231 4.60234288,15.0003231 C2.12161019,15.0003231 0.129531346,13.0440923 0.129531346,9.73093846 C0.129531346,6.49532308 1.96524096,4.14978462 4.79780442,4.14978462 C6.14648904,4.14978462 7.18080635,4.67478462 7.98219865,5.75870769 L7.98219865,1.32124615 L6.67260635,1.32124615 L6.67260635,0.1404 L9.85700058,0.1404 L9.85700058,13.5674769 L10.8538544,13.5674769 L10.8538544,14.7095538 L7.98219865,14.7095538 L7.98219865,13.5077077 L7.80628327,13.5077077 Z" id="Fill-6" fill="#FFFFFF" mask="url(#mask-4)" filter=""></path></g><path d="M35.8379179,1.23435289 C35.8379179,0.548601284 36.5467626,0 37.4862463,0 C38.42573,0 39.1366906,0.548601284 39.1366906,1.23435289 C39.1366906,1.90051159 38.42573,2.44748013 37.4862463,2.44748013 C36.5467626,2.44748013 35.8379179,1.90051159 35.8379179,1.23435289 Z M35,15 L35,13.9027974 L36.294964,13.9027974 L36.294964,5.77664091 L35,5.77664091 L35,4.62229237 L38.705036,4.62229237 L38.705036,13.9027974 L40,13.9027974 L40,15 L35,15 Z" id="Fill-9" fill="#FFFFFF" filter=""></path><path d="M41.8824096,12.1060906 L41.8824096,5.6726447 L40,5.6726447 L40,4.71561663 L40.6477108,4.63572843 C41.7204819,4.49877722 42.266988,4.08955398 42.4289157,2.38907651 L42.5706024,1 L43.8238554,1 L43.8238554,4.51997205 L47,4.51997205 L47,5.6726447 L43.8238554,5.6726447 L43.8238554,11.8321882 C43.8238554,13.2212647 44.3298795,13.7299406 45.4228916,13.7299406 C45.9677108,13.7299406 46.4737349,13.5929894 47,13.4169093 L47,14.6087108 C46.4939759,14.8630488 45.7062651,15 44.8966265,15 C43.0142169,15 41.8824096,14.1782928 41.8824096,12.1060906" id="Fill-11" fill="#FFFFFF" filter=""></path><path d="M46.8379179,1.23435289 C46.8379179,0.548601284 47.5467626,0 48.4862463,0 C49.42573,0 50.1366906,0.548601284 50.1366906,1.23435289 C50.1366906,1.90051159 49.42573,2.44748013 48.4862463,2.44748013 C47.5467626,2.44748013 46.8379179,1.90051159 46.8379179,1.23435289 Z M46,15 L46,13.9027974 L47.294964,13.9027974 L47.294964,5.77664091 L46,5.77664091 L46,4.62229237 L49.705036,4.62229237 L49.705036,13.9027974 L51,13.9027974 L51,15 L46,15 Z" id="Fill-13" fill="#FFFFFF" filter=""></path><g id="Group-17" transform="translate(52.000000, 5.000000)"><mask id="mask-6" fill="white"><use xlink:href="#path-5" data-bqspyz-ymjol__isfg="#path-5"></use></mask><g id="Clip-16"></g><path d="M2.10194484,5.02533333 C2.10194484,7.58385185 3.29697905,8.93496296 5.44288221,8.93496296 C7.58706589,8.93496296 8.78381958,7.58385185 8.78381958,5.02533333 C8.78381958,2.44903704 7.58706589,1.1157037 5.44288221,1.1157037 C3.29697905,1.1157037 2.10194484,2.44903704 2.10194484,5.02533333 M10.8867359,5.02533333 C10.8867359,8.01051852 8.61875011,10.0001481 5.44288221,10.0001481 C2.26701432,10.0001481 0.0196622105,8.01051852 0.0196622105,5.02533333 C0.0196622105,2.04014815 2.26701432,0.0505185185 5.44288221,0.0505185185 C8.61875011,0.0505185185 10.8867359,2.04014815 10.8867359,5.02533333" id="Fill-15" fill="#FFFFFF" mask="url(#mask-6)" filter=""></path></g><g id="Group-20" transform="translate(63.000000, 5.000000)"><mask id="mask-8" fill="white"><use xlink:href="#path-7" data-bqspyz-ymjol__isfg="#path-7"></use></mask><g id="Clip-19"></g><path d="M0.220330827,9.73377778 L0.220330827,8.73822222 L1.32469173,8.73822222 L1.32469173,1.36488889 L0.220330827,1.36488889 L0.220330827,0.317481481 L3.40168421,0.317481481 L3.40168421,1.52488889 L3.53160902,1.52488889 C4.59266165,0.707111111 5.71687218,0.0493333333 7.40589474,0.0493333333 C9.35476692,0.0493333333 10.5222857,1.00933333 10.5222857,2.84044444 L10.5222857,8.73822222 L11.6266466,8.73822222 L11.6266466,9.73377778 L7.0161203,9.73377778 L7.0161203,8.73822222 L8.44529323,8.73822222 L8.44529323,3.49822222 C8.44529323,2.076 7.96890226,1.41822222 6.56138346,1.41822222 C5.39386466,1.41822222 4.41942857,1.84488889 3.40168421,2.52044444 L3.40168421,8.73822222 L4.83085714,8.73822222 L4.83085714,9.73377778 L0.220330827,9.73377778 Z" id="Fill-18" fill="#FFFFFF" mask="url(#mask-8)" filter=""></path></g></g></g></g></g></svg>
            <span class="transparent">Eedition</span>
        </a>
    

    
    
            <a href="https://www-1.thenewstribune.com:443/#navlink=subnav" tabindex="0" role="menuitem" data-bqspyz-isfg="https://www.thenewstribune.com/#navlink=subnav">Home</a>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-2"
                         id="menubtn-2" onclick="this.classList.toggle(&#39;open&#39;);" >
                    Customer Service
                </button>
                <div id="menu-2" role="menu" aria-labelledby="menubtn-2">
                    
                        <div role="none">
                            
                                <a href="https://www-1.thenewstribune.com:443/customer-service/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem" data-bqspyz-isfg="https://www.thenewstribune.com/customer-service/#navlink=subnav">
                                    Customer Service
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www-1.thenewstribune.com:443/customer-service/about-us/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem" data-bqspyz-isfg="https://www.thenewstribune.com/customer-service/about-us/#navlink=subnav">
                                    About Us
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www-1.thenewstribune.com:443/customer-service/contact-us/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem" data-bqspyz-isfg="https://www.thenewstribune.com/customer-service/contact-us/#navlink=subnav">
                                    Contact Us
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www-1.thenewstribune.com:443/plus/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem" data-bqspyz-isfg="https://www.thenewstribune.com/plus/#navlink=subnav">
                                    Plus
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www-1.thenewstribune.com:443/mobile/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem" data-bqspyz-isfg="https://www.thenewstribune.com/mobile/#navlink=subnav">
                                    Mobile &amp; Apps
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www-1.thenewstribune.com:443/0:aHR0cDovL3QubmV3cy50aGVuZXdzdHJpYnVuZS5jb20vd2ViQXBwL21jY1NpZ251cFBhZ2U_c2l0ZU5hbWU9dGhlbmV3c3RyaWJ1bmU:cj0x#navlink=subnav" role="menuitem" tabindex="0" role="menuitem" data-bqspyz-isfg="http://t.news.thenewstribune.com/webApp/mccSignupPage?siteName=thenewstribune#navlink=subnav">
                                    Newsletters
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www-1.thenewstribune.com:443/0:aHR0cHM6Ly9rMTJuaWUuY29tLz9wPXRoZW5ld3N0cmlidW5lLw:cj0x#navlink=subnav" role="menuitem" tabindex="0" role="menuitem" data-bqspyz-isfg="https://k12nie.com/?p=thenewstribune/#navlink=subnav">
                                    News in Education
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www-1.thenewstribune.com:443/plus/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem" data-bqspyz-isfg="https://www.thenewstribune.com/plus/#navlink=subnav">
                                    Subscribe
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www-1.thenewstribune.com:443/customer-service/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem" data-bqspyz-isfg="https://www.thenewstribune.com/customer-service/#navlink=subnav">
                                    Subscriber Services
                                </a>
                            
                        </div>
                    
                </div>
            </div>
        
            <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-4"
                         id="menubtn-4" onclick="this.classList.toggle(&#39;open&#39;);" >
                    News
                </button>
                <div id="menu-4" role="menu" aria-labelledby="menubtn-4">
                    
                        <div role="none">
                            
                                <a href="https://www-1.thenewstribune.com:443/news/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem" data-bqspyz-isfg="https://www.thenewstribune.com/news/#navlink=subnav">
                                    News
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www-1.thenewstribune.com:443/news/local/crime/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem" data-bqspyz-isfg="https://www.thenewstribune.com/news/local/crime/#navlink=subnav">
                                    Crime
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www-1.thenewstribune.com:443/news/databases/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem" data-bqspyz-isfg="https://www.thenewstribune.com/news/databases/#navlink=subnav">
                                    Databases
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www-1.thenewstribune.com:443/news/local/education/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem" data-bqspyz-isfg="https://www.thenewstribune.com/news/local/education/#navlink=subnav">
                                    Education
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www-1.thenewstribune.com:443/news/local/politics-government/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem" data-bqspyz-isfg="https://www.thenewstribune.com/news/local/politics-government/#navlink=subnav">
                                    Government &amp; Politics
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www-1.thenewstribune.com:443/news/local/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem" data-bqspyz-isfg="https://www.thenewstribune.com/news/local/#navlink=subnav">
                                    Local News
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www-1.thenewstribune.com:443/news/nation-world/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem" data-bqspyz-isfg="https://www.thenewstribune.com/news/nation-world/#navlink=subnav">
                                    Nation &amp; World
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www-1.thenewstribune.com:443/news/local/military/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem" data-bqspyz-isfg="https://www.thenewstribune.com/news/local/military/#navlink=subnav">
                                    Military
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www-1.thenewstribune.com:443/news/local/traffic/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem" data-bqspyz-isfg="https://www.thenewstribune.com/news/local/traffic/#navlink=subnav">
                                    Traffic
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www-1.thenewstribune.com:443/news/local/watchdog/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem" data-bqspyz-isfg="https://www.thenewstribune.com/news/local/watchdog/#navlink=subnav">
                                    Watchdog
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www-1.thenewstribune.com:443/news/weather/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem" data-bqspyz-isfg="https://www.thenewstribune.com/news/weather/#navlink=subnav">
                                    Weather
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <span class="option-label" tabindex="-1">Blogs &amp; Columns</span>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www-1.thenewstribune.com:443/news/local/news-columns-blogs/matt-driscoll/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem" data-bqspyz-isfg="https://www.thenewstribune.com/news/local/news-columns-blogs/matt-driscoll/#navlink=subnav">
                                    Matt Driscoll
                                </a>
                            
                        </div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-5"
                         id="menubtn-5" onclick="this.classList.toggle(&#39;open&#39;);" >
                    Sports
                </button>
                <div id="menu-5" role="menu" aria-labelledby="menubtn-5">
                    
                        <div role="none">
                            
                                <a href="https://www-1.thenewstribune.com:443/sports/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem" data-bqspyz-isfg="https://www.thenewstribune.com/sports/#navlink=subnav">
                                    Sports
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www-1.thenewstribune.com:443/sports/college/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem" data-bqspyz-isfg="https://www.thenewstribune.com/sports/college/#navlink=subnav">
                                    College
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www-1.thenewstribune.com:443/sports/high-school/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem" data-bqspyz-isfg="https://www.thenewstribune.com/sports/high-school/#navlink=subnav">
                                    High School
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www-1.thenewstribune.com:443/sports/mlb/seattle-mariners/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem" data-bqspyz-isfg="https://www.thenewstribune.com/sports/mlb/seattle-mariners/#navlink=subnav">
                                    Mariners
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www-1.thenewstribune.com:443/sports/nfl/seattle-seahawks/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem" data-bqspyz-isfg="https://www.thenewstribune.com/sports/nfl/seattle-seahawks/#navlink=subnav">
                                    Seahawks
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www-1.thenewstribune.com:443/sports/soccer/mls/sounders-fc/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem" data-bqspyz-isfg="https://www.thenewstribune.com/sports/soccer/mls/sounders-fc/#navlink=subnav">
                                    Sounders
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www-1.thenewstribune.com:443/sports/mlb/tacoma-rainiers/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem" data-bqspyz-isfg="https://www.thenewstribune.com/sports/mlb/tacoma-rainiers/#navlink=subnav">
                                    Tacoma Rainiers
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www-1.thenewstribune.com:443/sports/college/pac-12/university-of-washington/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem" data-bqspyz-isfg="https://www.thenewstribune.com/sports/college/pac-12/university-of-washington/#navlink=subnav">
                                    UW Huskies
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <span class="option-label" tabindex="-1">Blogs &amp; Columns</span>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www-1.thenewstribune.com:443/sports/spt-columns-blogs/dave-boling/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem" data-bqspyz-isfg="https://www.thenewstribune.com/sports/spt-columns-blogs/dave-boling/#navlink=subnav">
                                    Dave Boling
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www-1.thenewstribune.com:443/sports/college/pac-12/university-of-washington/huskies-insider-blog/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem" data-bqspyz-isfg="https://www.thenewstribune.com/sports/college/pac-12/university-of-washington/huskies-insider-blog/#navlink=subnav">
                                    Huskies Insider Blog
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www-1.thenewstribune.com:443/sports/spt-columns-blogs/john-mcgrath/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem" data-bqspyz-isfg="https://www.thenewstribune.com/sports/spt-columns-blogs/john-mcgrath/#navlink=subnav">
                                    John McGrath
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www-1.thenewstribune.com:443/sports/mlb/seattle-mariners/mariners-insider-blog/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem" data-bqspyz-isfg="https://www.thenewstribune.com/sports/mlb/seattle-mariners/mariners-insider-blog/#navlink=subnav">
                                    Mariners Insider Blog
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www-1.thenewstribune.com:443/sports/nfl/seattle-seahawks/seahawks-insider-blog/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem" data-bqspyz-isfg="https://www.thenewstribune.com/sports/nfl/seattle-seahawks/seahawks-insider-blog/#navlink=subnav">
                                    Seahawks Insider Blog
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www-1.thenewstribune.com:443/sports/soccer/mls/sounders-fc/sounders-insider-blog/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem" data-bqspyz-isfg="https://www.thenewstribune.com/sports/soccer/mls/sounders-fc/sounders-insider-blog/#navlink=subnav">
                                    Sounders Insider Blog
                                </a>
                            
                        </div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-6"
                         id="menubtn-6" onclick="this.classList.toggle(&#39;open&#39;);" >
                    Politics
                </button>
                <div id="menu-6" role="menu" aria-labelledby="menubtn-6">
                    
                        <div role="none">
                            
                                <a href="https://www-1.thenewstribune.com:443/news/politics-government/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem" data-bqspyz-isfg="https://www.thenewstribune.com/news/politics-government/#navlink=subnav">
                                    Politics
                                </a>
                            
                        </div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-7"
                         id="menubtn-7" onclick="this.classList.toggle(&#39;open&#39;);" >
                    Business
                </button>
                <div id="menu-7" role="menu" aria-labelledby="menubtn-7">
                    
                        <div role="none">
                            
                                <a href="https://www-1.thenewstribune.com:443/news/business/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem" data-bqspyz-isfg="https://www.thenewstribune.com/news/business/#navlink=subnav">
                                    Business
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www-1.thenewstribune.com:443/news/business/consumers/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem" data-bqspyz-isfg="https://www.thenewstribune.com/news/business/consumers/#navlink=subnav">
                                    Consumers
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www-1.thenewstribune.com:443/news/business/port-of-tacoma/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem" data-bqspyz-isfg="https://www.thenewstribune.com/news/business/port-of-tacoma/#navlink=subnav">
                                    Port of Tacoma
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www-1.thenewstribune.com:443/news/business/real-estate-news/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem" data-bqspyz-isfg="https://www.thenewstribune.com/news/business/real-estate-news/#navlink=subnav">
                                    Real Estate
                                </a>
                            
                        </div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-8"
                         id="menubtn-8" onclick="this.classList.toggle(&#39;open&#39;);" >
                    Opinion
                </button>
                <div id="menu-8" role="menu" aria-labelledby="menubtn-8">
                    
                        <div role="none">
                            
                                <a href="https://www-1.thenewstribune.com:443/opinion/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem" data-bqspyz-isfg="https://www.thenewstribune.com/opinion/#navlink=subnav">
                                    Opinion
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www-1.thenewstribune.com:443/opinion/editorial-cartoons/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem" data-bqspyz-isfg="https://www.thenewstribune.com/opinion/editorial-cartoons/#navlink=subnav">
                                    Cartoons
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www-1.thenewstribune.com:443/opinion/editorials/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem" data-bqspyz-isfg="https://www.thenewstribune.com/opinion/editorials/#navlink=subnav">
                                    Editorials
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www-1.thenewstribune.com:443/opinion/letters-to-the-editor/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem" data-bqspyz-isfg="https://www.thenewstribune.com/opinion/letters-to-the-editor/#navlink=subnav">
                                    Letters to the Editor
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www-1.thenewstribune.com:443/opinion/op-ed/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem" data-bqspyz-isfg="https://www.thenewstribune.com/opinion/op-ed/#navlink=subnav">
                                    Op-Ed
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www-1.thenewstribune.com:443/opinion/opn-columns-blogs/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem" data-bqspyz-isfg="https://www.thenewstribune.com/opinion/opn-columns-blogs/#navlink=subnav">
                                    Opinion Columns
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www-1.thenewstribune.com:443/opinion/letters-to-the-editor/submit-letter/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem" data-bqspyz-isfg="https://www.thenewstribune.com/opinion/letters-to-the-editor/submit-letter/#navlink=subnav">
                                    Submit a Letter
                                </a>
                            
                        </div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-9"
                         id="menubtn-9" onclick="this.classList.toggle(&#39;open&#39;);" >
                    Living
                </button>
                <div id="menu-9" role="menu" aria-labelledby="menubtn-9">
                    
                        <div role="none">
                            
                                <a href="https://www-1.thenewstribune.com:443/living/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem" data-bqspyz-isfg="https://www.thenewstribune.com/living/#navlink=subnav">
                                    Living
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www-1.thenewstribune.com:443/living/health-fitness/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem" data-bqspyz-isfg="https://www.thenewstribune.com/living/health-fitness/#navlink=subnav">
                                    Fitness
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www-1.thenewstribune.com:443/living/food-drink/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem" data-bqspyz-isfg="https://www.thenewstribune.com/living/food-drink/#navlink=subnav">
                                    Food &amp; Drink
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www-1.thenewstribune.com:443/living/home-garden/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem" data-bqspyz-isfg="https://www.thenewstribune.com/living/home-garden/#navlink=subnav">
                                    Home &amp; Garden
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www-1.thenewstribune.com:443/living/religion/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem" data-bqspyz-isfg="https://www.thenewstribune.com/living/religion/#navlink=subnav">
                                    Religion
                                </a>
                            
                        </div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-10"
                         id="menubtn-10" onclick="this.classList.toggle(&#39;open&#39;);" >
                    Entertainment
                </button>
                <div id="menu-10" role="menu" aria-labelledby="menubtn-10">
                    
                        <div role="none">
                            
                                <a href="https://www-1.thenewstribune.com:443/entertainment/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem" data-bqspyz-isfg="https://www.thenewstribune.com/entertainment/#navlink=subnav">
                                    Entertainment
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www-1.thenewstribune.com:443/entertainment/arts-culture/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem" data-bqspyz-isfg="https://www.thenewstribune.com/entertainment/arts-culture/#navlink=subnav">
                                    Arts &amp; Culture
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www-1.thenewstribune.com:443/entertainment/comics/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem" data-bqspyz-isfg="https://www.thenewstribune.com/entertainment/comics/#navlink=subnav">
                                    Comics
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www-1.thenewstribune.com:443/0:aHR0cDovL2dhbWVzLnRoZW5ld3N0cmlidW5lLmNvbS8:cj0x#navlink=subnav" role="menuitem" tabindex="0" role="menuitem" data-bqspyz-isfg="http://games.thenewstribune.com/#navlink=subnav">
                                    Puzzles &amp; Games
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www-1.thenewstribune.com:443/0:aHR0cDovL2NhbGVuZGFyLnRoZW5ld3N0cmlidW5lLmNvbS8:cj0x#navlink=subnav" role="menuitem" tabindex="0" role="menuitem" data-bqspyz-isfg="http://calendar.thenewstribune.com/#navlink=subnav">
                                    Events Calendar
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www-1.thenewstribune.com:443/entertainment/horoscopes/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem" data-bqspyz-isfg="https://www.thenewstribune.com/entertainment/horoscopes/#navlink=subnav">
                                    Horoscopes
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www-1.thenewstribune.com:443/entertainment/movies-news-reviews/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem" data-bqspyz-isfg="https://www.thenewstribune.com/entertainment/movies-news-reviews/#navlink=subnav">
                                    Movies
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www-1.thenewstribune.com:443/entertainment/restaurants/tnt-diner/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem" data-bqspyz-isfg="https://www.thenewstribune.com/entertainment/restaurants/tnt-diner/#navlink=subnav">
                                    TNT Diner
                                </a>
                            
                        </div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-11"
                         id="menubtn-11" onclick="this.classList.toggle(&#39;open&#39;);" >
                    Outdoors
                </button>
                <div id="menu-11" role="menu" aria-labelledby="menubtn-11">
                    
                        <div role="none">
                            
                                <a href="https://www-1.thenewstribune.com:443/outdoors/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem" data-bqspyz-isfg="https://www.thenewstribune.com/outdoors/#navlink=subnav">
                                    Outdoors
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www-1.thenewstribune.com:443/outdoors/hunting-fishing/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem" data-bqspyz-isfg="https://www.thenewstribune.com/outdoors/hunting-fishing/#navlink=subnav">
                                    Fishing
                                </a>
                            
                        </div>
                    
                </div>
            </div>
        
            <a href="https://www.legacy.com/obituaries/tribnet/#navlink=navbar" tabindex="0" role="menuitem" data-bqspyz-isfg="https://www.legacy.com/obituaries/tribnet/#navlink=navbar">Obituaries</a>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-13"
                         id="menubtn-13" onclick="this.classList.toggle(&#39;open&#39;);" >
                    Video
                </button>
                <div id="menu-13" role="menu" aria-labelledby="menubtn-13">
                    
                        <div role="none">
                            
                                <a href="https://www-1.thenewstribune.com:443/video" role="menuitem" tabindex="0" role="menuitem" data-bqspyz-isfg="https://www.thenewstribune.com/video">
                                    All videos
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www-1.thenewstribune.com:443/news/video" role="menuitem" tabindex="0" role="menuitem" data-bqspyz-isfg="https://www.thenewstribune.com/news/video">
                                    News Video
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www-1.thenewstribune.com:443/news/local/crime/video" role="menuitem" tabindex="0" role="menuitem" data-bqspyz-isfg="https://www.thenewstribune.com/news/local/crime/video">
                                    Crime Video
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www-1.thenewstribune.com:443/sports/video" role="menuitem" tabindex="0" role="menuitem" data-bqspyz-isfg="https://www.thenewstribune.com/sports/video">
                                    Sports Video
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www-1.thenewstribune.com:443/sports/nfl/seattle-seahawks/video" role="menuitem" tabindex="0" role="menuitem" data-bqspyz-isfg="https://www.thenewstribune.com/sports/nfl/seattle-seahawks/video">
                                    Seahawks Video
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www-1.thenewstribune.com:443/news/politics-government/video" role="menuitem" tabindex="0" role="menuitem" data-bqspyz-isfg="https://www.thenewstribune.com/news/politics-government/video">
                                    Politics Video
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www-1.thenewstribune.com:443/news/business/video" role="menuitem" tabindex="0" role="menuitem" data-bqspyz-isfg="https://www.thenewstribune.com/news/business/video">
                                    Business Video
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www-1.thenewstribune.com:443/entertainment/video" role="menuitem" tabindex="0" role="menuitem" data-bqspyz-isfg="https://www.thenewstribune.com/entertainment/video">
                                    Entertainment Video
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www-1.thenewstribune.com:443/living/video" role="menuitem" tabindex="0" role="menuitem" data-bqspyz-isfg="https://www.thenewstribune.com/living/video">
                                    Living Video
                                </a>
                            
                        </div>
                    
                </div>
            </div>
        
            <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-15"
                         id="menubtn-15" onclick="this.classList.toggle(&#39;open&#39;);" >
                    Partners
                </button>
                <div id="menu-15" role="menu" aria-labelledby="menubtn-15">
                    
                        <div role="none">
                            
                                <a href="https://www-1.thenewstribune.com:443/0:aHR0cDovL3d3dy50aGVvbHltcGlhbi5jb20v:cj0x" role="menuitem" tabindex="0" role="menuitem" data-bqspyz-isfg="http://www.theolympian.com/">
                                    The Olympian
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www-1.thenewstribune.com:443/0:aHR0cDovL3d3dy5nYXRlbGluZS5jb20v:cj0x" role="menuitem" tabindex="0" role="menuitem" data-bqspyz-isfg="http://www.gateline.com/">
                                    The Peninsula Gateway
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www-1.thenewstribune.com:443/0:aHR0cDovL3d3dy5wdXlhbGx1cGhlcmFsZC5jb20v:cj0x" role="menuitem" tabindex="0" role="menuitem" data-bqspyz-isfg="http://www.puyallupherald.com/">
                                    The Puyallup Herald
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www-1.thenewstribune.com:443/0:aHR0cDovL25pZS50aGVuZXdzdHJpYnVuZS5jb20v:cj0x" role="menuitem" tabindex="0" role="menuitem" data-bqspyz-isfg="http://nie.thenewstribune.com/">
                                    NIE
                                </a>
                            
                        </div>
                    
                        <div role="none">
                            
                                <a href="https://www-1.thenewstribune.com:443/0:aHR0cDovL3d3dy5raXJvdHYuY29tLw:cj0x" role="menuitem" tabindex="0" role="menuitem" data-bqspyz-isfg="http://www.kirotv.com/">
                                    KIRO7
                                </a>
                            
                        </div>
                    
                </div>
            </div>
        
            <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
        
            <a href="https://www-1.thenewstribune.com:443/classifieds/#navlink=subnav" tabindex="0" role="menuitem" data-bqspyz-isfg="https://www.thenewstribune.com/classifieds/#navlink=subnav">Classifieds</a>
        
            <a href="https://www-1.thenewstribune.com:443/0:aHR0cDovL3RhY29tYW5ld3N0cmlidW5lLmFkcGVyZmVjdC5jb20v:cj0x#navlink=navbar" tabindex="0" role="menuitem" data-bqspyz-isfg="http://tacomanewstribune.adperfect.com/#navlink=navbar">Place An Ad</a>
        
            <a href="https://www-1.thenewstribune.com:443/0:aHR0cHM6Ly9qb2JzLnRoZW5ld3N0cmlidW5lLmNvbS8:cj0x#navlink=navbar" tabindex="0" role="menuitem" data-bqspyz-isfg="https://jobs.thenewstribune.com#navlink=navbar">Jobs</a>
        
            <a href="https://www.legalnotice.org/pl/thenewstribune/#navlink=navbar" tabindex="0" role="menuitem" data-bqspyz-isfg="https://www.legalnotice.org/pl/thenewstribune/#navlink=navbar">Legals</a>
        
            <a href="https://www-1.thenewstribune.com:443/mobile/#navlink=subnav" tabindex="0" role="menuitem" data-bqspyz-isfg="https://www.thenewstribune.com/mobile/#navlink=subnav">Mobile &amp; Apps</a>
        
            <a href="https://www-1.thenewstribune.com:443/archives/#navlink=subnav" tabindex="0" role="menuitem" data-bqspyz-isfg="https://www.thenewstribune.com/archives/#navlink=subnav">Archives</a>
        
</nav>



        
    
        










































  










    


    


    






    









<div id="zone-el-2" class="zone-el">
    <div id="mfbefscpbse-be" class="">
        <!-- mobile-leaderboard class is integrated with sticky-leaderboard.js -->
        <div class="mobile-leaderboard">
            <div class="be-xjehfu" id="mn-gpt-2" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="320x50" articleId="241427996"></div>
        </div>

        <div class="be-xjehfu" id="mn-gpt-3" adtype="default" pkg="d" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Large" Large="Billboard Flex3" Medium="Billboard Flex3" Small="728x90" Extra-Small="None" articleId="241427996"></div>
    </div>
</div>


<section class="paper full-bleed" role="main" id="nbjo-dpoufou">
    
    

    <div class="story-template">
        <article class="story-body" id="primary-content" tabindex="0">
            <header class="header">
                
                
  


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www-1.thenewstribune.com:443/news/business" data-bqspyz-isfg="https://www.thenewstribune.com/news/business">
      Business
    </a>
  </h2>



  
    
  

  


  



  



  
  



  <h3 class="h1">
    
      
      Glut of jet fuel is on brink of overwhelming global storage
    
  </h3>
  
   

  





  
  
    





    










<div class="bio">
        <div>
            <div>
                
                    
                        
                        

    
        <p class="byline">
            <span class="ng_byline_name">By ALEX LONGLEY, ELIZABETH LOW AND JACK WITTELS </span><span class="ng_byline_credit">Bloomberg News</span>  
            
        </p>
    


                    
                
            </div>
            <div>
                
    <time id="publish_date" class="publish-date">March 23, 2020 01:00 AM<span></span></time>
    <time id="update_date" class="update-date" data-originalDate="1584973862"></time>

            </div>
     </div>

    
        

    
    

    
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
            
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
    
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                <a class="link-icon" title="Share on Twitter" aria-label="Share on Twitter" href="https://www-1.thenewstribune.com:443/0:aHR0cHM6Ly90d2l0dGVyLmNvbS9zaGFyZT90ZXh0PUdsdXQrb2YramV0K2Z1ZWwraXMrb24rYnJpbmsrb2Yrb3ZlcndoZWxtaW5nK2dsb2JhbCtzdG9yYWdlJnVybD1odHRwczovL3d3dy50aGVuZXdzdHJpYnVuZS5jb20vbmV3cy9idXNpbmVzcy9hcnRpY2xlMjQxNDI3OTk2Lmh0bWw:cj0x" onclick="window.open(this.href, &#39;&#39;, &#39;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600&#39;);return false;" data-bqspyz-isfg="https://twitter.com/share?text=Glut+of+jet+fuel+is+on+brink+of+overwhelming+global+storage&amp;url=https://www.thenewstribune.com/news/business/article241427996.html">
                    <span class="glyphicon glyphicon-twitter"></span>
                </a>
            </li>
            <li class="share-icon">
                
                    <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www-1.thenewstribune.com:443/0:aHR0cHM6Ly93d3cuZmFjZWJvb2suY29tL3NoYXJlci9zaGFyZXIucGhwP3U9aHR0cHM6Ly93d3cudGhlbmV3c3RyaWJ1bmUuY29tL25ld3MvYnVzaW5lc3MvYXJ0aWNsZTI0MTQyNzk5Ni5odG1s:cj0x" onclick="window.open(this.href, &#39;&#39;, &#39;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600&#39;);return false;" data-bqspyz-isfg="https://www.facebook.com/sharer/sharer.php?u=https://www.thenewstribune.com/news/business/article241427996.html">
                        <span class="glyphicon glyphicon-facebook"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=Glut%20of%20jet%20fuel%20is%20on%20brink%20of%20overwhelming%20global%20storage&amp;body=https://www.thenewstribune.com/news/business/article241427996.html">
                    <span class="glyphicon glyphicon-envelope"></span>
                </a>
            </li>
            <li class="share-icon extra-share-options-icon event-author-section" role="button">
                





    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    




<div class="extra-share-macro-container extra-share-author-section">
    <div class="extra-share-macro extra-share-macro-author-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    <a title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thenewstribune.com/news/business/article241427996.html&amp;title=Glut%20of%20jet%20fuel%20is%20on%20brink%20of%20overwhelming%20global%20storage" data-bqspyz-isfg="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thenewstribune.com/news/business/article241427996.html&amp;title=Glut of jet fuel is on brink of overwhelming global storage">
                        <span class="glyphicon glyphicon-linkedin"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.thenewstribune.com/news/business/article241427996.html&amp;description=Glut%20of%20jet%20fuel%20is%20on%20brink%20of%20overwhelming%20global%20storage&amp;media=https://www.thenewstribune.com/wps/source/images/thenewstribune/facebook.jpg" data-bqspyz-isfg="https://www.pinterest.com/pin/create/button/?url=https://www.thenewstribune.com/news/business/article241427996.html&amp;description=Glut of jet fuel is on brink of overwhelming global storage&amp;media=https://www.thenewstribune.com/wps/source/images/thenewstribune/facebook.jpg">
                        <span class="glyphicon glyphicon-pinterest"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.thenewstribune.com/news/business/article241427996.html" data-bqspyz-isfg="https://www.reddit.com/submit?url=https://www.thenewstribune.com/news/business/article241427996.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.parent.$aproxy.rewrite_javascript_scheme_script_evaluated(eval(&quot;window.print();&quot;), false)">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com/" data-bqspyz-isfg="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div>
  
            </header>

            

            
                
                
            

            

            

            
            

            
            
                
                    <p>The world is close to running out of space to store all the fuel that jets are no longer burning.</p>

                    

                    

                    
                
                    <p>Only about 20% of land-based storage for the product remains &#x2013; about 50 million barrels &#x2013; while airlines cut flights, according to Vienna-based consultant JBC Energy GmbH. A collapse in air travel due to the coronavirus pandemic has brought with it a plunge in fuel demand and the threat of a shortage of places to keep unwanted supplies.</p>

                    

                    

                    
                
                    <p>The picture looks sure to worsen in the coming weeks and months unless oil refineries take drastic action of their own to cut output. Flight cancellations are destroying demand for the roughly 7 million barrels-a-day market, with some traders speculating consumption could have dropped by as much as 50% of that. Dubai-based Emirates, which runs the world&apos;s biggest airline by international traffic, will suspend most passenger flights from March 25, it said Sunday.</p>

                    

                    

                    
                
                    <p>The product has slumped by more than 60% this year and is trading at around $275 a ton for May supply in northwest Europe. More importantly, perhaps, December prices for jet fuel are at about $350 a ton. In other words, if traders can find a means of storing until the end of the year that costs less than the gap between the two months &#x2013; around $75 a ton &#x2013; then they can profit from hoarding supplies.</p>

                    
                        











    


<div id="zone-el-101" class="zone-el">
    

    

    
        

    <div id="story-cta-widget" class="inline-cta package be-xjehfu hidden">
        <h5 class="h1">Local news has never been more important</h5>
        <p class="summary">Subscribe for unlimited digital access to the news that matters to your community.</p>
        <a class="button impact" href="https://account.thenewstribune.com/subscribe/create?param=f3JBDkU=&amp;offer=NmEfaxcUb3lSCUJAfRIjYT5CA3U8ADQ4DHBCG15QPgoUG0hQeHNFCkRFb29STx0HLisVS1BIbxcxektLAAxCdD1QMA%3D%3D&amp;cid=ros_cta_.99mo-2mo-15.99-read-local_202003" data-bqspyz-isfg="https://account.thenewstribune.com/subscribe/create?param=f3JBDkU=&amp;offer=NmEfaxcUb3lSCUJAfRIjYT5CA3U8ADQ4DHBCG15QPgoUG0hQeHNFCkRFb29STx0HLisVS1BIbxcxektLAAxCdD1QMA%3D%3D&amp;cid=ros_cta_.99mo-2mo-15.99-read-local_202003">#readlocal</a>
    </div>

    

    
</div>


<script type="application/javascript">'use strict';var mi = mi || {};mi.calltoActionCtrl = function () {var subscriptionInlineCta = document.querySelector('#story-cta-widget');var $newsletterForm = document.querySelector('#newsletter-signUpWidget');var isInlineCtaEnabled = true;var isNewsletterEnabled = false;if (isNewsletterEnabled === true) {var $email = $newsletterForm.querySelector('#s_email_address');var $submitBtn = $newsletterForm.querySelector('.button');var config = {newsletterPreferenceListNames: JSON.parse(getDataAttribute($newsletterForm, 'newsletterPreferenceListNames')),siteName: getDataAttribute($newsletterForm, 'newsletterSiteName'),newsletterUrl: getDataAttribute($newsletterForm, 'newsletterUrl'),newsletterSuccess: getDataAttribute($newsletterForm, 'newsletterSuccess')};var newsletterData = { siteName: config.siteName };}function isEmailValid(email) {var re = /^(([^<>()[\]\\.,;:\s@\"]+(\.[^<>()[\]\\.,;:\s@\"]+)*)|(\".+\"))@((\[[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\])|(([a-zA-Z\-0-9]+\.)+[a-zA-Z]{2,}))$/;return re.test(email);}function getDataAttribute(el, attr) {var dataAttr = 'data-' + attr;if (el.hasAttribute(dataAttr)) {var val = el.getAttribute(dataAttr);el.removeAttribute(dataAttr);return val;}}function getRandomArbitrary(min, max) {return Math.floor(Math.random() * (max - min + 1)) + min;}function removeNode(node) {if (node) {node.parentNode.removeChild(node);}}function insertAfterNode(el, node) {if (node) {node.parentNode.insertBefore(el, node.nextSibling);}}function insertHeadings(pos) {var $heading = document.getElementById('newletter-title');$heading.innerHTML = $aproxy.wrap_member_expression(config.newsletterPreferenceListNames, $apMe = pos)[$apMe].title;var $subtitle = document.getElementById('newsletter-summary');$subtitle.innerHTML = $aproxy.wrap_member_expression(config.newsletterPreferenceListNames, $apMe = pos)[$apMe].headline;}function displayRandomNewsletter(num) {var pos = num - 1;if (subscriptionInlineCta) {removeNode(subscriptionInlineCta);}$newsletterForm.classList.remove('hidden');newsletterData.preferenceListName = $aproxy.wrap_member_expression(config.newsletterPreferenceListNames, $apMe = pos)[$apMe].name;$newsletterForm.querySelector('#newsletterType').value = $aproxy.wrap_member_expression(config.newsletterPreferenceListNames, $apMe = pos)[$apMe].name;insertHeadings(pos);}function removeRandomCTA() {if (isNewsletterEnabled === true) {var maxLength = config.newsletterPreferenceListNames.length;var num = getRandomArbitrary(0, maxLength);if (subscriptionInlineCta && num === 0) {removeNode($newsletterForm);notifyWidgetSelected(subscriptionInlineCta);subscriptionInlineCta.classList.remove('hidden');} else if (!subscriptionInlineCta && num === 0) {displayRandomNewsletter(num + 1);notifyWidgetSelected($newsletterForm);} else {displayRandomNewsletter(num);notifyWidgetSelected($newsletterForm);}} else if (isInlineCtaEnabled) {notifyWidgetSelected(subscriptionInlineCta);subscriptionInlineCta.classList.remove('hidden');}}function notifyWidgetSelected(widget) {var newEvent = new CustomEvent('cta_widget', { detail: widget });window.dispatchEvent(newEvent);}function enableSubmitBtn() {$submitBtn.classList.remove('disabled');}function disableSubmitBtn() {$submitBtn.classList.add('disabled');}function showErrorMsg(node, msg) {var div = document.createElement('div');div.classList.add('errorText');div.innerHTML = msg;insertAfterNode(div, node);}function validateNewsletter() {var errorMsg = $newsletterForm.querySelector('.errorText');if (errorMsg) {errorMsg.remove();}if ($email.classList.contains('error')) {$email.classList.remove('error');}if (!isEmailValid($email.value)) {showErrorMsg($email, "Please insert a valid email address!");$email.classList.add('error');disableSubmitBtn();} else {enableSubmitBtn();}}function submitNewsletter(e) {e.preventDefault();validateNewsletter();if ($submitBtn.classList.contains('disabled')) {return false;}grecaptcha.execute();newsletterData.emailAddress = $email.value;$newsletterForm.setAttribute('data-json', JSON.stringify(newsletterData));}function eventHandlers() {$email.addEventListener('change', function (e) {validateNewsletter();});$newsletterForm.addEventListener('submit', function (e) {submitNewsletter(e);});$submitBtn.addEventListener('click', function (e) {submitNewsletter(e);});}function init(isNewsletterEnabled, isInlineCtaEnabled) {if (isNewsletterEnabled || isInlineCtaEnabled) {var isLoggedIn = getSubscribedFlag;if (isLoggedIn) {var num = getRandomArbitrary(0, config.newsletterPreferenceListNames.length - 1);displayRandomNewsletter(num);} else {removeRandomCTA();}if (isNewsletterEnabled) {eventHandlers();}}}return { init: init };}();jQuery(document).ready(function () {mi.calltoActionCtrl.init(false, true);});</script>




                        
                    

                    

                    
                
                    <p>It&apos;s hard to pinpoint exactly when storages would hit tank tops because it&apos;s unclear at this stage precisely how big the hit to aviation demand has been. Also uncertain is the extent to which refineries have already cut production or how much they can do so if required. Storage sites currently dedicated to diesel could be re-purposed for jet fuel &#x2013; if there&apos;s time and a workforce available to do that.</p>

                    

                    

                    
                        <div id="zone-el-102" class="zone-el">                        
                            
    
    <div class="be-xjehfu" id="mn-gpt-4" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="241427996"></div>

                            
                        </div>

                        
                    
                
                    <p>Energy Aspects Ltd., a consultant, estimates that 2.7 million barrels a day of demand will be cut in April and May compared with what it was previously anticipating. Separately, Facts Global Energy estimates a drop of about 2 million barrels a day, or 30% of current demand. The curtailment could be as large as 50% of typical consumption, a senior executive at one of the world&apos;s biggest commodity traders estimated.</p>

                    

                    

                    
                
                    <p>If either figure is right, and if oil refineries fail to respond by dialing back output, then land-based tanks will start to fill within weeks. While storage companies sometimes have unused space, that doesn&apos;t necessarily mean it&apos;s available for anyone to use. It can be reserved but not utilized.</p>

                    

                    

                    
                
                    <p>&quot;We could see floating storage being used as there is no other option,&quot; said Sri Paravaikkarasu, Asia oil director at FGE. &quot;Clearly onshore tank storage is getting filled at this point.&quot;</p>

                    

                    

                    
                
                    <p>Traders and shipbrokers report strong interest in booking tankers to keep fuel cargoes at sea.</p>

                    

                    

                    
                
                    <p>There is nevertheless still some space left. In Antwerp, Rotterdam and Amsterdam, the trading hub in northwest Europe, independently held inventories stand at about 3.6 million barrels, well below seasonal norms. They peaked at 7.1 million barrels in 2009. Insights Global, a firm that monitors the stockpiles, says it could take several weeks from the fuel being produced to it reaching storage.</p>

                    

                    

                    
                        <div id="zone-el-103" class="zone-el">                        
                            
    
    <div class="be-xjehfu" id="mn-gpt-5" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="241427996"></div>

                            
                        </div>

                        
                    
                
                    <p>There are also pockets of buying still. More jet fuel is finding its way to Latin America, where consumption has yet to have the same kind of hit seen in other parts of the world.</p>

                    

                    

                    
                
                    <p>Weak Demand</p>

                    

                    

                    
                
                    <p>Signs of weak demand abound, however. The Colonial Pipeline, the largest fuel-link between the Gulf of Mexico and the East Coast, is lowering flows. The conduit carries multiple products including jet fuel, gasoline and diesel. The Philadelphia-based Trainer refinery, owned by a unit of Delta Air Lines, has shifted from jet fuel production to focusing primarily on diesel.</p>

                    

                    

                    
                
                    <p>Analysts say there could be reductions in how much fuel refineries are making. That, though, would only add to challenges in the crude oil market, where an increasing number of tankers are already being booked to hoard barrels because of weak near-term demand.</p>

                    

                    

                    
                
                    <p>While global oil consumption is being destroyed by the coronavirus &#x2013; aside from the collapse in air travel, city lockdowns and quarantines mean people are driving less &#x2013; Saudi Arabia is flooding the market with oil. The kingdom began aggressively adding barrels after Russia rejected its proposal to curb output and help shore up a glut.</p>

                    

                    

                    
                        <div id="zone-el-104" class="zone-el">                        
                            
    
    <div class="be-xjehfu" id="mn-gpt-6" adtype="default" pkg="f" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="241427996"></div>

                            
                        </div>

                        
                    
                
                    <p>Jet fuel&apos;s premium to crude, its so-called crack spread, has plunged to about $8 a barrel in northwest Europe. That could mean even less refining, adding to an oversupply of crude.</p>

                    

                    

                    
                
                    <p>&quot;Jet fuel cracks have been hit the hardest as flights have been grounded to halt the spread of the coronavirus,&quot; according to Rui Hou, a research analyst at Wood Mackenzie Ltd., adding that sluggish demand for transport fuel is generally bad for refining margins. &quot;Consequently, refiners are likely to cut the crude runs to get through the tough time.&quot;</p>

                    

                    

                    
                
            

            

            <div id="zone-el-3" class="zone-el">
                <div class="be-xjehfu" id="mn-gpt-7" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="336x280" Medium="336x280" Small="336x280" Extra-Small="336x280" articleId="241427996"></div>
            </div>

            

                
                    <!-- Nothing is configured -->
                
            

                
                    <!-- Nothing is configured -->
                
            

                
                    <!-- Nothing is configured -->
                
            

            

            
            






            
            






            
            
             
 
  
  


            
            
                

            

            
            
            
            

            
                

	<div id="zone-el-9" class="zone-el">
	    
	        


	    
	</div>

            

            
            
                <div id="commenting-container" class="commenting-container element-spacing-large">
                    <h6 class="h5">
    <a class="comments-toggle" href="javascript:window.parent.$aproxy.rewrite_javascript_scheme_script_evaluated(eval(&quot;void 0;&quot;), false)">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down rotate"></span>
    </a>
</h6>

<!--Needs to be on the DOM on page load for IE. Needs to be visible to set the correct height of the comment component. I'm hiding it on document ready. Appending it later did not work-->

<!-- TEMPORARY CODE UNTIL API RELEASE THEIR TICKET -->

    <div id="fb-comments" class="fb-comments in" data-href="https://www.thenewstribune.com/news/business/article241427996.html" data-width="100%" data-numposts="10"></div>


<!-- %%%%%%%%%%%%%%%%%%%%% -->

<!-- Correct CODE AFTER API RELEASES THEIR PROTOCOL CHANGE -->
        
<!-- %%%%%%%%%%%%%%%%%%%%% -->


<script>jQuery(document).ready(function () {mi.commentingFaceboook.init();});</script>

                </div>
            

            <div id="nativoArticlePage"></div>
        </article>

        <aside class="story-rail">
            

<div id="zone-el-4" class="zone-el d-sm">
    <div class="be-xjehfu" id="mn-gpt-8" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="241427996"></div>
</div>

    <div class="element-spacing-medium video-right-rail-organism">
        <div id="video-widget" class="headline-list">
            


  



  




  <div class="label sticky">
    <h2 class="impact caps h5">
      Videos
    </h2>
  </div>




            <div class="teaser">
                <div id="container-" class="container- vjs-sidebar-player-wrap mi-video-sidebar-widget">
                    <article class="card">
        <div class="videoVueInstance" >
            <div is="brightcove-video-component" :player="player">
                <div id="video-detail-241353206-1584986126418" class="media-wrap ">
    <div id="playerWrap-241353206-1584986126418" class="video-media vjs-wrapper">    
        <video id="player-241353206-1584986126418"
            class="video-js vjs-16-9 mi-videojs 0"
            data-url="https://www.thenewstribune.com/news/coronavirus/article241353206.html"
            data-title="Grocery store workers fearful of being ‘first responders’ during coronavirus outbreak"
            data-video-id="6142972709001"
            data-publication="thenewstribune"
            data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2476245&amp;iu=%2F7675%2FTAC.vendor-apomaya_thenewstribune%2FBusiness&amp;hl=en&amp;description_url=https%3A%2F%2Fwww.thenewstribune.com%2Fnews%2Fcoronavirus%2Farticle241353206.html&amp;vid_t=Grocery%20store%20workers%20fearful%20of%20being%20%E2%80%98first%20responders%E2%80%99%20during%20coronavirus%20outbreak&amp;vid=6142972709001&amp;cust_params=sect%3DBusiness%26vpa%3D0%26vpmute%3D0"
            data-account="5615998024001"
            data-key="BCpkADawqM1wLoCFSLwIiCm7OVRi8nKw-7SLYxrVkjX4Oo0AgPpStoMJloK1GctDgzAwtzFhN1b36rVSJsCHx0xAVj8zX3aURNz-UuXqhAyz46a7byeXUZh9aVDNXab1WeYYnGWTAkat2yMs"data-pre-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2476245&amp;iu=%2F7675%2FTAC.vendor-apomaya_thenewstribune%2FBusiness&amp;hl=en"
            data-asset-type="video"
            data-video-auto-play="false"
            data-video-type="sidebar"
            crossOrigin="use-credentials"
            data-sport-article='false'
            data-is-new-video-design='false'
            playsinline
            data-video-iterator="0"
            data-enable-sticky="false"
            data-iris-killed="false">
            </video>
    </div>      
</div>
</div>
            <div class="package">
                <div is="satellite-description-component" inline-template>
                    <h3><a href="https://www-1.thenewstribune.com:443/news/coronavirus/article241353206.html" v-bind:href="finalVideoUrl" v-html="videoTitle" data-bqspyz-isfg="https://www.thenewstribune.com/news/coronavirus/article241353206.html">Grocery store workers fearful of being ‘first responders’ during coronavirus outbreak</a></h3>
                </div>
            </div>
        </div>
    </article><article class="card">
        <div class="videoVueInstance" >
            <div is="brightcove-video-component" :player="player">
                <div id="video-detail-241291256-1584986126419" class="media-wrap ">
    <div id="playerWrap-241291256-1584986126419" class="video-media vjs-wrapper">    
        <video id="player-241291256-1584986126419"
            class="video-js vjs-16-9 mi-videojs 1"
            data-url="https://www.thenewstribune.com/news/coronavirus/article241291256.html"
            data-title="Tacoma bars, restaurants brace for hard reality of temporary shutdown"
            data-video-id="6142440228001"
            data-publication="thenewstribune"
            data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2476245&amp;iu=%2F7675%2FTAC.vendor-apomaya_thenewstribune%2FBusiness&amp;hl=en&amp;description_url=https%3A%2F%2Fwww.thenewstribune.com%2Fnews%2Fcoronavirus%2Farticle241291256.html&amp;vid_t=Tacoma%20bars%2C%20restaurants%20brace%20for%20hard%20reality%20of%20temporary%20shutdown&amp;vid=6142440228001&amp;cust_params=sect%3DBusiness%26vpa%3D0%26vpmute%3D0"
            data-account="5615998024001"
            data-key="BCpkADawqM1wLoCFSLwIiCm7OVRi8nKw-7SLYxrVkjX4Oo0AgPpStoMJloK1GctDgzAwtzFhN1b36rVSJsCHx0xAVj8zX3aURNz-UuXqhAyz46a7byeXUZh9aVDNXab1WeYYnGWTAkat2yMs"data-pre-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2476245&amp;iu=%2F7675%2FTAC.vendor-apomaya_thenewstribune%2FBusiness&amp;hl=en"
            data-asset-type="video"
            data-video-auto-play="false"
            data-video-type="sidebar"
            crossOrigin="use-credentials"
            data-sport-article='false'
            data-is-new-video-design='false'
            playsinline
            data-video-iterator="1"
            data-enable-sticky="false"
            data-iris-killed="false">
            </video>
    </div>      
</div>
</div>
            <div class="package">
                <div is="satellite-description-component" inline-template>
                    <h3><a href="https://www-1.thenewstribune.com:443/news/coronavirus/article241291256.html" v-bind:href="finalVideoUrl" v-html="videoTitle" data-bqspyz-isfg="https://www.thenewstribune.com/news/coronavirus/article241291256.html">Tacoma bars, restaurants brace for hard reality of temporary shutdown</a></h3>
                </div>
            </div>
        </div>
    </article>

                </div>
                <div class="clearfix footer element_spacing_large">
                    
                    
                    
	<a href="https://www-1.thenewstribune.com:443/video" class="more-link " data-bqspyz-isfg="/video">
		View More Video  
	</a>

                </div>
            </div>
        </div>
    </div>


<div id="zone-el-11" class="zone-el">
    



    
        
        
            <div id="trending-stories">
                
                
                

                

    
        
    
     
    
    
    
        
        
    
    

    
        
    

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            

                            

                            

                                
                                
                                


  






  <div class="label ">
    <h2 class="impact caps h5">
      Trending Stories
    </h2>
  </div>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www-1.thenewstribune.com:443/news/coronavirus/article241399496.html#storylink=trendingstories"  data-bqspyz-isfg="https://www.thenewstribune.com/news/coronavirus/article241399496.html#storylink=trendingstories">
        
        Washington state COVID-19 cases up to 1,793 with 94 deaths
      </a>
    
  </h3>
  
   

  
      <time datetime="1584828430" >
        
          March 21, 2020 3:07 PM
        
      </time>
  





                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www-1.thenewstribune.com:443/news/coronavirus/article241399481.html#storylink=trendingstories"  data-bqspyz-isfg="https://www.thenewstribune.com/news/coronavirus/article241399481.html#storylink=trendingstories">
        
        Pierce County confirms 12 new COVID-19 cases, up to 95 total
      </a>
    
  </h3>
  
   

  
      <time datetime="1584823815" >
        
          March 21, 2020 1:50 PM
        
      </time>
  





                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www-1.thenewstribune.com:443/news/coronavirus/article241415441.html#storylink=trendingstories"  data-bqspyz-isfg="https://www.thenewstribune.com/news/coronavirus/article241415441.html#storylink=trendingstories">
        
        Pierce County COVID-19 cases total 107
      </a>
    
  </h3>
  
   

  
      <time datetime="1584912431" >
        
          March 22, 2020 2:27 PM
        
      </time>
  





                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www-1.thenewstribune.com:443/news/coronavirus/article241381896.html#storylink=trendingstories"  data-bqspyz-isfg="https://www.thenewstribune.com/news/coronavirus/article241381896.html#storylink=trendingstories">
        
        Coronavirus updates: President Trump approves major disaster declaration for Washington
      </a>
    
  </h3>
  
   

  
      <time datetime="1584889413" >
        
          March 22, 2020 8:03 AM
        
      </time>
  


  <div id="latest-news-nativo-slot" class="nativo-placeholder">
    <div></div>
  </div>




                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www-1.thenewstribune.com:443/news/politics-government/article241394836.html#storylink=trendingstories"  data-bqspyz-isfg="https://www.thenewstribune.com/news/politics-government/article241394836.html#storylink=trendingstories">
        
        Inslee says age 65-plus should not go to work unless they’re in ‘essential’ jobs
      </a>
    
  </h3>
  
   

  
      <time datetime="1584830530" >
        
          March 21, 2020 3:42 PM
        
      </time>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        

    
    

            </div>
        
    

    

</div>

<div id="zone-el-5" class="zone-el d-sm">
    <div class="be-xjehfu" id="mn-gpt-9" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" articleId="241427996"></div>
</div>

<div id="zone-el-6" class="zone-el d-sm">
<div class="be-xjehfu" id="mn-gpt-10" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="241427996"></div>
</div>

<div id="zone-el-7" class="zone-el d-sm">
<div class="be-xjehfu" id="mn-gpt-11" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" vl=0 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="241427996"></div>
</div>

<div id="zone-el-8" class="zone-el d-sm">
<div class="be-xjehfu" id="mn-gpt-12" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" vl=0 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="241427996"></div>
</div>

        </aside>
    </div>
</section>




    
        
        
        <section id="zone-el-10" class="zone-el">
            <div id="readNext" class="card read-next">
                

    
    
    
    
    
    
    

    
      
    

    
        
    

    
      
    

    

    
        


  



  




  <div class="label sticky">
    <h2 class="impact caps h5">
      Read Next
    </h2>
  </div>



    

    


    
        <figure>
            <a href="https://www-1.thenewstribune.com:443/news/business/article241420816.html#storylink=readnext" class="image-link-macro kfocusable" title="Stocks fall, despite Fed aid as traders wait for Congress" data-bqspyz-isfg="https://www.thenewstribune.com/news/business/article241420816.html#storylink=readnext">

                <img src="https://www-1.thenewstribune.com:443/0:aHR0cHM6Ly93d3cubWNjbGF0Y2h5LXdpcmVzLmNvbS9pbmNvbWluZy9hNmQ1cmsvcGljdHVyZTI0MTQyMDE1Ni9hbHRlcm5hdGVzL0xBTkRTQ0FQRV8xMTQwL0phcGFuX0ZpbmFuY2lhbF9NYXJrZXRzXzA3OTk3LmpwZw" alt="Stocks fall, despite Fed aid as traders wait for Congress" data-bqspyz-tsd="https://www.mcclatchy-wires.com/incoming/a6d5rk/picture241420156/alternates/LANDSCAPE_1140/Japan_Financial_Markets_07997.jpg" onload="$aproxy.f_cookies(this);">

                
                
            </a>
        </figure>
    

    
    <div class="package">
        <div class="header">
          


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www-1.thenewstribune.com:443/news/business/" data-bqspyz-isfg="https://www.thenewstribune.com/news/business/">
      Business
    </a>
  </h2>




          


  



  



  
  



  <h3 class="h1">
    
      <a href="https://www-1.thenewstribune.com:443/news/business/article241420816.html#storylink=readnext"  data-bqspyz-isfg="https://www.thenewstribune.com/news/business/article241420816.html#storylink=readnext">
        
        Stocks fall, despite Fed aid as traders wait for Congress
      </a>
    
  </h3>
  
   

  





          
            
            
            
            
              





    










<div class="bio">
        <div>
            <div>
                
                    
                        
                        

    
        <p class="byline">
            <span class="ng_byline_name">By STAN CHOE, DAMIAN J. TROISE and ALEX VEIGA </span><span class="ng_byline_credit">AP Business Writers</span>  
            
        </p>
    


                    
                
            </div>
            <div>
                
    <time id="publish_date-read-next" class="publish-date">March 23, 2020 10:31 AM<span></span></time>
    <time id="update_date-read-next" class="update-date" data-originalDate="1584984721"></time>

            </div>
     </div>

    
        

    
    

    
    
    
    
        
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                <a class="link-icon" title="Share on Twitter" aria-label="Share on Twitter" href="https://www-1.thenewstribune.com:443/0:aHR0cHM6Ly90d2l0dGVyLmNvbS9zaGFyZT90ZXh0PVN0b2NrcytmYWxsJTJDK2Rlc3BpdGUrRmVkK2FpZCthcyt0cmFkZXJzK3dhaXQrZm9yK0NvbmdyZXNzJnVybD1odHRwczovL3d3dy50aGVuZXdzdHJpYnVuZS5jb20vbmV3cy9idXNpbmVzcy9hcnRpY2xlMjQxNDIwODE2Lmh0bWw:cj0x" onclick="window.open(this.href, &#39;&#39;, &#39;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600&#39;);return false;" data-bqspyz-isfg="https://twitter.com/share?text=Stocks+fall%2C+despite+Fed+aid+as+traders+wait+for+Congress&amp;url=https://www.thenewstribune.com/news/business/article241420816.html">
                    <span class="glyphicon glyphicon-twitter"></span>
                </a>
            </li>
            <li class="share-icon">
                
                    <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www-1.thenewstribune.com:443/0:aHR0cHM6Ly93d3cuZmFjZWJvb2suY29tL3NoYXJlci9zaGFyZXIucGhwP3U9aHR0cHM6Ly93d3cudGhlbmV3c3RyaWJ1bmUuY29tL25ld3MvYnVzaW5lc3MvYXJ0aWNsZTI0MTQyMDgxNi5odG1s:cj0x" onclick="window.open(this.href, &#39;&#39;, &#39;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600&#39;);return false;" data-bqspyz-isfg="https://www.facebook.com/sharer/sharer.php?u=https://www.thenewstribune.com/news/business/article241420816.html">
                        <span class="glyphicon glyphicon-facebook"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=Stocks%20fall%2C%20despite%20Fed%20aid%20as%20traders%20wait%20for%20Congress&amp;body=https://www.thenewstribune.com/news/business/article241420816.html">
                    <span class="glyphicon glyphicon-envelope"></span>
                </a>
            </li>
            <li class="share-icon extra-share-options-icon event-read-next-section" role="button">
                






    



<div class="extra-share-macro-container extra-share-read-next-section">
    <div class="extra-share-macro extra-share-macro-read-next-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    <a title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thenewstribune.com/news/business/article241420816.html&amp;title=Stocks%20fall,%20despite%20Fed%20aid%20as%20traders%20wait%20for%20Congress" data-bqspyz-isfg="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.thenewstribune.com/news/business/article241420816.html&amp;title=Stocks fall, despite Fed aid as traders wait for Congress">
                        <span class="glyphicon glyphicon-linkedin"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.thenewstribune.com/news/business/article241420816.html&amp;description=Stocks%20fall,%20despite%20Fed%20aid%20as%20traders%20wait%20for%20Congress&amp;media=https://www.thenewstribune.com/wps/build/images/undefined/facebook.jpg" data-bqspyz-isfg="https://www.pinterest.com/pin/create/button/?url=https://www.thenewstribune.com/news/business/article241420816.html&amp;description=Stocks fall, despite Fed aid as traders wait for Congress&amp;media=https://www.thenewstribune.com/wps/build/images/undefined/facebook.jpg">
                        <span class="glyphicon glyphicon-pinterest"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.thenewstribune.com/news/business/article241420816.html" data-bqspyz-isfg="https://www.reddit.com/submit?url=https://www.thenewstribune.com/news/business/article241420816.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.parent.$aproxy.rewrite_javascript_scheme_script_evaluated(eval(&quot;window.print();&quot;), false)">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com/" data-bqspyz-isfg="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div>
            
           
          
        </div>

        
          <p class="summary">Stocks are down roughly 1% in tumultuous trading on Wall Street as investors wait for Democrats and Republicans to settle their differences on a rescue package for the economy.</p>
        

        
            
            
	<a href="https://www-1.thenewstribune.com:443/news/business/article241420816.html" class="more-link " data-bqspyz-isfg="https://www.thenewstribune.com/news/business/article241420816.html">
		KEEP READING 
	</a>

        

    </div>
  

            </div>
        </section>
    

<div id="zone-el-12" class="zone-el">
    
        <section id="subscription-cta-container">
            
    <div class="card horizontal swg-promo">
        <div class="promo package sans">
            <h5 class="title h1">Local news has never been more important</h5>
            <h6 class="h3">#ReadLocal</h6>
        </div>
        <div class="package">
            <p class="summary">Subscribe for unlimited digital access to the news that matters to your community.</p>
            <a href="https://account.thenewstribune.com/subscribe/create?param=f3JBDkU=&amp;offer=NmEfaxcUb3lSCUJAfRIjYT5CA3U8ADQ4DHBCG15QPgoUG0hQeHNFCkRFb29STx0HLisVS1BIbxcxektLAAxCdD1QMA%3D%3D&amp;cid=ros_cta_.99mo-2mo-15.99-read-local_202003" class="button impact" data-bqspyz-isfg="https://account.thenewstribune.com/subscribe/create?param=f3JBDkU=&amp;offer=NmEfaxcUb3lSCUJAfRIjYT5CA3U8ADQ4DHBCG15QPgoUG0hQeHNFCkRFb29STx0HLisVS1BIbxcxektLAAxCdD1QMA%3D%3D&amp;cid=ros_cta_.99mo-2mo-15.99-read-local_202003">#readlocal</a>
        </div>
    </div>

        </section>
    
</div>

<div id="zone-el-13" class="zone-el">
    <section>
        
        
        
            
            
        
        
        
        <h4 class="h5">MORE BUSINESS</h4>

        <div class="grid">
            





  
  
  
  
    

    

    

    
  
    
      

      
        
      

      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                

                                

                                <article  id="secondary-story-2"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www-1.thenewstribune.com:443/news/business/article241423901.html#storylink=moresection" class="image-link-macro kfocusable" title="Fed to buy unlimited government debt and lend to businesses" data-bqspyz-isfg="https://www.thenewstribune.com/news/business/article241423901.html#storylink=moresection">

                <img src="https://www-1.thenewstribune.com:443/0:aHR0cHM6Ly93d3cubWNjbGF0Y2h5LXdpcmVzLmNvbS9pbmNvbWluZy9pYmN4M2wvcGljdHVyZTI0MTQyMzg5Ni9hbHRlcm5hdGVzL0xBTkRTQ0FQRV80ODAvVmlydXNfT3V0YnJlYWtfRmVkZXJhbF9SZXNlcnZlXzQyOTAyLmpwZw" alt="Fed to buy unlimited government debt and lend to businesses" data-bqspyz-tsd="https://www.mcclatchy-wires.com/incoming/ibcx3l/picture241423896/alternates/LANDSCAPE_480/Virus_Outbreak_Federal_Reserve_42902.jpg" onload="$aproxy.f_cookies(this);">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www-1.thenewstribune.com:443/news/business/" data-bqspyz-isfg="https://www.thenewstribune.com/news/business/">
      Business
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www-1.thenewstribune.com:443/news/business/article241423901.html#storylink=moresection"  data-bqspyz-isfg="https://www.thenewstribune.com/news/business/article241423901.html#storylink=moresection">
        
        Fed to buy unlimited government debt and lend to businesses
      </a>
    
  </h3>
  
   

  
      <time datetime="1584983817" >
        
          March 23, 2020 10:16 AM
        
      </time>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        

    
    

    

    

    

    
  
    
      

      
        
      

      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                

                                

                                <article  id="secondary-story-3"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www-1.thenewstribune.com:443/news/business/article241421966.html#storylink=moresection" class="image-link-macro kfocusable" title="War-torn Syria braces for lockdown after first virus case" data-bqspyz-isfg="https://www.thenewstribune.com/news/business/article241421966.html#storylink=moresection">

                <img src="https://www-1.thenewstribune.com:443/0:aHR0cHM6Ly93d3cubWNjbGF0Y2h5LXdpcmVzLmNvbS9pbmNvbWluZy80dnM1MXAvcGljdHVyZTI0MTQwOTAzNi9hbHRlcm5hdGVzL0xBTkRTQ0FQRV80ODAvVmlydXNfT3V0YnJlYWtfRW1pcmF0ZXNfODc4NzcuanBn" alt="War-torn Syria braces for lockdown after first virus case" data-bqspyz-tsd="https://www.mcclatchy-wires.com/incoming/4vs51p/picture241409036/alternates/LANDSCAPE_480/Virus_Outbreak_Emirates_87877.jpg" onload="$aproxy.f_cookies(this);">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www-1.thenewstribune.com:443/news/business/" data-bqspyz-isfg="https://www.thenewstribune.com/news/business/">
      Business
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www-1.thenewstribune.com:443/news/business/article241421966.html#storylink=moresection"  data-bqspyz-isfg="https://www.thenewstribune.com/news/business/article241421966.html#storylink=moresection">
        
        War-torn Syria braces for lockdown after first virus case
      </a>
    
  </h3>
  
   

  
      <time datetime="1584968530" >
        
          March 23, 2020 6:02 AM
        
      </time>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        

    
    

    

    

    

    
  
    
      

      
        
      

      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                

                                

                                <article  id="secondary-story-4"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www-1.thenewstribune.com:443/news/business/article241434546.html#storylink=moresection" class="image-link-macro kfocusable" title="Bellingham skilled nursing center has 23 cases of COVID-19" data-bqspyz-isfg="https://www.thenewstribune.com/news/business/article241434546.html#storylink=moresection">

                <img src="https://www-1.thenewstribune.com:443/0:aHR0cHM6Ly93d3cubWNjbGF0Y2h5LXdpcmVzLmNvbS9pbmNvbWluZy9qdHBwdjgvcGljdHVyZTI0MTQzNDUzNi9hbHRlcm5hdGVzL0xBTkRTQ0FQRV80ODAvVmlydXNfT3V0YnJlYWtfV2FzaGluZ3Rvbl8zMzAzNS5qcGc" alt="Bellingham skilled nursing center has 23 cases of COVID-19" data-bqspyz-tsd="https://www.mcclatchy-wires.com/incoming/jtppv8/picture241434536/alternates/LANDSCAPE_480/Virus_Outbreak_Washington_33035.jpg" onload="$aproxy.f_cookies(this);">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www-1.thenewstribune.com:443/news/business/" data-bqspyz-isfg="https://www.thenewstribune.com/news/business/">
      Business
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www-1.thenewstribune.com:443/news/business/article241434546.html#storylink=moresection"  data-bqspyz-isfg="https://www.thenewstribune.com/news/business/article241434546.html#storylink=moresection">
        
        Bellingham skilled nursing center has 23 cases of COVID-19
      </a>
    
  </h3>
  
   

  
      <time datetime="1584985449" >
        
          March 23, 2020 10:44 AM
        
      </time>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        

    
    

    

    

    

    
  
    
      

      
        
      

      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                

                                

                                <article  id="secondary-story-5"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www-1.thenewstribune.com:443/news/politics-government/national-politics/article241422601.html#storylink=moresection" class="image-link-macro kfocusable" title="Wolf to issue stay-at-home order for hardest-hit counties" data-bqspyz-isfg="https://www.thenewstribune.com/news/politics-government/national-politics/article241422601.html#storylink=moresection">

                <img src="https://www-1.thenewstribune.com:443/0:aHR0cHM6Ly93d3cubWNjbGF0Y2h5LXdpcmVzLmNvbS9pbmNvbWluZy9tNW9sbGcvcGljdHVyZTI0MTQyMzczMS9hbHRlcm5hdGVzL0xBTkRTQ0FQRV80ODAvVmlydXNfT3V0YnJlYWtfUGVubnN5bHZhbmlhXzg5OTE1LmpwZw" alt="Wolf to issue stay-at-home order for hardest-hit counties" data-bqspyz-tsd="https://www.mcclatchy-wires.com/incoming/m5ollg/picture241423731/alternates/LANDSCAPE_480/Virus_Outbreak_Pennsylvania_89915.jpg" onload="$aproxy.f_cookies(this);">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www-1.thenewstribune.com:443/news/politics-government/national-politics/" data-bqspyz-isfg="https://www.thenewstribune.com/news/politics-government/national-politics/">
      National Politics
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www-1.thenewstribune.com:443/news/politics-government/national-politics/article241422601.html#storylink=moresection"  data-bqspyz-isfg="https://www.thenewstribune.com/news/politics-government/national-politics/article241422601.html#storylink=moresection">
        
        Wolf to issue stay-at-home order for hardest-hit counties
      </a>
    
  </h3>
  
   

  
      <time datetime="1584985148" >
        
          March 23, 2020 10:39 AM
        
      </time>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        

    
    

    

    

    

    
  
    
      

      
        
      

      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                

                                

                                <article  id="secondary-story-6"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www-1.thenewstribune.com:443/news/business/article241421571.html#storylink=moresection" class="image-link-macro kfocusable" title="The Latest: NCAA weighs more eligibility for winter athletes" data-bqspyz-isfg="https://www.thenewstribune.com/news/business/article241421571.html#storylink=moresection">

                <img src="https://www-1.thenewstribune.com:443/0:aHR0cHM6Ly93d3cubWNjbGF0Y2h5LXdpcmVzLmNvbS9pbmNvbWluZy9veW4xZzEvcGljdHVyZTI0MTQyMTU2Ni9hbHRlcm5hdGVzL0xBTkRTQ0FQRV80ODAvVmlydXNfT3V0YnJlYWtfT2x5bXBpY3NfVG9reW9fMjAyMF80NDE2NC5qcGc" alt="The Latest: NCAA weighs more eligibility for winter athletes" data-bqspyz-tsd="https://www.mcclatchy-wires.com/incoming/oyn1g1/picture241421566/alternates/LANDSCAPE_480/Virus_Outbreak_Olympics_Tokyo_2020_44164.jpg" onload="$aproxy.f_cookies(this);">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www-1.thenewstribune.com:443/news/business/" data-bqspyz-isfg="https://www.thenewstribune.com/news/business/">
      Business
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www-1.thenewstribune.com:443/news/business/article241421571.html#storylink=moresection"  data-bqspyz-isfg="https://www.thenewstribune.com/news/business/article241421571.html#storylink=moresection">
        
        The Latest: NCAA weighs more eligibility for winter athletes
      </a>
    
  </h3>
  
   

  
      <time datetime="1584985176" >
        
          March 23, 2020 10:39 AM
        
      </time>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        

    
    

    

    

    

    
  
    
      

      
        
      

      

      

      

    
        
    
     
    
    
    
        
        
    
    

    
        
    

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  id="secondary-story-7"  class="package paper no-img"
                                        >
                                
                                


  






  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www-1.thenewstribune.com:443/news/business/" data-bqspyz-isfg="https://www.thenewstribune.com/news/business/">
      Business
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www-1.thenewstribune.com:443/news/business/article241433166.html#storylink=moresection"  data-bqspyz-isfg="https://www.thenewstribune.com/news/business/article241433166.html#storylink=moresection">
        
        Boeing to suspend production in Seattle because of virus
      </a>
    
  </h3>
  
   

  
      <time datetime="1584985078" >
        
          March 23, 2020 10:37 AM
        
      </time>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        

    
    

    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  

  
  


        </div>
    </section>
</div>



<div id="zone-el-99" class="zone-el d-sm">
    <div class="be-xjehfu" id="mn-gpt-13" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="none" articleId="241427996"></div>
</div>


    <script type="text/javascript">jQuery(document).ready(function () {UD.updateDate.functionsUpdateDate.getListUpdateDate("MMMM DD, YYYY hh:mm A", "en", "-07:00");});</script>


    

        
    





<footer class="impact">
  <section class="footer">
    <div class="package footer-connect">
        <h6 class="h3">Take Us With You</h6>
        <p class="summary">Real-time updates and all local stories you want right in the palm of your hand.</p>

        
            <div class="flex">
                <div class="icon">
                    
                        <img src="https://www-1.thenewstribune.com:443/wps/build/images/thenewstribune/apple-touch-icon-57-precomposed.png" alt="Icon for mobile apps"  data-bqspyz-tsd="/wps/build/images/thenewstribune/apple-touch-icon-57-precomposed.png" onload="$aproxy.f_cookies(this);"/>
                    
                </div>

                
	<a href="https://www-1.thenewstribune.com:443/0:aHR0cHM6Ly9pdHVuZXMuYXBwbGUuY29tL3VzL2FwcC90aGUtbmV3cy10cmlidW5lLW5ld3MvaWQzOTkxNzgwNDM_bXQ9OA:cj0x" class="more-link icon-label h4" data-bqspyz-isfg="https://itunes.apple.com/us/app/the-news-tribune-news/id399178043?mt=8">
		Tacoma News Tribune App 
	</a>

            </div>
        

        
            <div class="flex">
                <svg viewBox="0 0 512 512"><path d="M512 464c0 26.51-21.49 48-48 48H48c-26.51 0-48-21.49-48-48V200.724a48 48 0 0 1 18.387-37.776c24.913-19.529 45.501-35.365 164.2-121.511C199.412 29.17 232.797-.347 256 .003c23.198-.354 56.596 29.172 73.413 41.433 118.687 86.137 139.303 101.995 164.2 121.512A48 48 0 0 1 512 200.724V464zm-65.666-196.605c-2.563-3.728-7.7-4.595-11.339-1.907-22.845 16.873-55.462 40.705-105.582 77.079-16.825 12.266-50.21 41.781-73.413 41.43-23.211.344-56.559-29.143-73.413-41.43-50.114-36.37-82.734-60.204-105.582-77.079-3.639-2.688-8.776-1.821-11.339 1.907l-9.072 13.196a7.998 7.998 0 0 0 1.839 10.967c22.887 16.899 55.454 40.69 105.303 76.868 20.274 14.781 56.524 47.813 92.264 47.573 35.724.242 71.961-32.771 92.263-47.573 49.85-36.179 82.418-59.97 105.303-76.868a7.998 7.998 0 0 0 1.839-10.967l-9.071-13.196z" filter=""/></svg>

                
                
	<a href="https://www-1.thenewstribune.com:443/0:aHR0cDovL3QubmV3cy50aGVuZXdzdHJpYnVuZS5jb20vd2ViQXBwL21jY1NpZ251cFBhZ2U_c2l0ZU5hbWU9dGhlbmV3c3RyaWJ1bmU:cj0x" class="more-link icon-label h4" data-bqspyz-isfg="http://t.news.thenewstribune.com/webApp/mccSignupPage?siteName=thenewstribune">
		View Newsletters  
	</a>

            </div>
        

        <div class="flex social">
            
                
                    <a href="https://www-1.thenewstribune.com:443/0:aHR0cHM6Ly93d3cuZmFjZWJvb2suY29tL3RhY29tYW5ld3N0cmlidW5l:cj0x" aria-label="Facebook link" data-bqspyz-isfg="https://www.facebook.com/tacomanewstribune">
                      <svg viewBox="0 0 264 512"><path d="M215.8 85H264V3.6C255.7 2.5 227.1 0 193.8 0 124.3 0 76.7 42.4 76.7 120.3V192H0v91h76.7v229h94V283h73.6l11.7-91h-85.3v-62.7c0-26.3 7.3-44.3 45.1-44.3z" filter=""/></svg>
                    </a>
                
            
                
                    <a href="https://www-1.thenewstribune.com:443/0:aHR0cHM6Ly90d2l0dGVyLmNvbS90aGVuZXdzdHJpYnVuZQ:cj0x" aria-label="Twitter link" data-bqspyz-isfg="https://twitter.com/thenewstribune">
                      <svg viewBox="0 0 512 512"><path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z" filter=""/></svg>
                    </a>
                
            
                
                    <a href="http://www.youtube.com/user/TacomaNewsTribune" aria-label="Youtube link" data-bqspyz-isfg="http://www.youtube.com/user/TacomaNewsTribune">
                      <svg viewBox="0 0 576 512"><path d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" filter=""/></svg>
                    </a>
                
            
                
            
        </div>
    </div>

    <div class="footer-links">
    
        <div class="package">
            <h6 class="h5 caps">Subscriptions</h6>
            
                <a href="https://account.thenewstribune.com/static/subscribe/#navlink=mi_footer" data-bqspyz-isfg="https://account.thenewstribune.com/static/subscribe/#navlink=mi_footer">Start a Subscription</a>
            
                <a href="https://www-1.thenewstribune.com:443/customer-service" data-bqspyz-isfg="https://www.thenewstribune.com/customer-service">Customer Service</a>
            
                <a href="https://www-1.thenewstribune.com:443/e-edition/today" data-bqspyz-isfg="https://www.thenewstribune.com/e-edition/today">eEdition</a>
            
                <a href="https://www-1.thenewstribune.com:443/myaccount" data-bqspyz-isfg="https://www.thenewstribune.com/myaccount">Vacation Hold</a>
            
                <a href="https://www-1.thenewstribune.com:443/myaccount" data-bqspyz-isfg="https://www.thenewstribune.com/myaccount">Pay Your Bill</a>
            
        </div>
    
        <div class="package">
            <h6 class="h5 caps">Learn More</h6>
            
                <a href="https://www-1.thenewstribune.com:443/0:aHR0cHM6Ly93d3cubWNjbGF0Y2h5LmNvbS9vdXItaW1wYWN0L21hcmtldHMvdGhlLW5ld3MtdHJpYnVuZS8:cj0x#navlink=mi_footer" data-bqspyz-isfg="https://www.mcclatchy.com/our-impact/markets/the-news-tribune/#navlink=mi_footer">About Us</a>
            
                <a href="https://www-1.thenewstribune.com:443/customer-service/contact-us/#navlink=mi_footer" data-bqspyz-isfg="https://www.thenewstribune.com/customer-service/contact-us/#navlink=mi_footer">Contact Us</a>
            
                <a href="https://www-1.thenewstribune.com:443/0:aHR0cDovL3QubmV3cy50aGVuZXdzdHJpYnVuZS5jb20vd2ViQXBwL21jY1NpZ251cFBhZ2U_c2l0ZU5hbWU9dGhlbmV3c3RyaWJ1bmU:cj0x#navlink=mi_footer" data-bqspyz-isfg="http://t.news.thenewstribune.com/webApp/mccSignupPage?siteName=thenewstribune#navlink=mi_footer">Newsletters</a>
            
                <a href="https://www-1.thenewstribune.com:443/0:aHR0cHM6Ly9rMTJuaWUuY29tLz9wPXRoZW5ld3N0cmlidW5lLw:cj0x#navlink=mi_footer" data-bqspyz-isfg="https://k12nie.com/?p=thenewstribune/#navlink=mi_footer">News in Education</a>
            
                <a href="https://www-1.thenewstribune.com:443/0:aHR0cDovL3RoZW5ld3N0cmlidW5lLm15Y2FwdHVyZS5jb20vbXljYXB0dXJlL2luZGV4LmFzcA:cj0x#navlink=mi_footer" data-bqspyz-isfg="http://thenewstribune.mycapture.com/mycapture/index.asp#navlink=mi_footer">Photo Store</a>
            
                <a href="https://www-1.thenewstribune.com:443/archives/#navlink=mi_footer" data-bqspyz-isfg="https://www.thenewstribune.com/archives/#navlink=mi_footer">Archives</a>
            
        </div>
    
        <div class="package">
            <h6 class="h5 caps">Advertising</h6>
            
                <a href="https://www-1.thenewstribune.com:443/advertise/#navlink=mi_footer" data-bqspyz-isfg="https://www.thenewstribune.com/advertise/#navlink=mi_footer">Information</a>
            
                <a href="https://www-1.thenewstribune.com:443/0:aHR0cHM6Ly9jbGFzc2lmaWVkcy50aGVuZXdzdHJpYnVuZS5jb20v:cj0x#navlink=mi_footer" data-bqspyz-isfg="https://classifieds.thenewstribune.com/#navlink=mi_footer">Place a Classified</a>
            
                <a href="https://www.legacy.com/obituaries/tribnet/obituary-place-an-obituary.aspx" data-bqspyz-isfg="https://www.legacy.com/obituaries/tribnet/obituary-place-an-obituary.aspx">Place an Obituary</a>
            
        </div>
    
    </div>
  </section>
</footer>

<section class="bottom-nav h5">
    
        <a class="legal-links-item caps" href="https://www-1.thenewstribune.com:443/customer-service/copyright/#navlink=mi_footer" data-bqspyz-isfg="https://www.thenewstribune.com/customer-service/copyright/#navlink=mi_footer">Copyright</a>
        
        
    
        <a class="legal-links-item caps" href="https://www-1.thenewstribune.com:443/customer-service/privacy-policy/#navlink=mi_footer" data-bqspyz-isfg="https://www.thenewstribune.com/customer-service/privacy-policy/#navlink=mi_footer">Privacy Policy</a>
        
        
            


        
    
        <a class="legal-links-item caps" href="https://www-1.thenewstribune.com:443/customer-service/terms-of-service/#navlink=mi_footer" data-bqspyz-isfg="https://www.thenewstribune.com/customer-service/terms-of-service/#navlink=mi_footer">Terms of Service</a>
        
        
    
</section>

  
    
        

     

        
            
                
                    <div id="zone-el-14" class="zone-el d-sm">
                        <div id="floorboard">
                            <div id="floorboard_outer">
                                <div id="floorTagWrapper" style="display:none;">
                                    <div class="be-xjehfu" id="mn-gpt-14" adtype="floorboard" pkg="a" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="285x70" Medium="285x70" Small="285x70" Extra-Small="None" articleId="241427996"></div>
                                </div>
                            </div>
                        </div>
                    </div>
                
            
        
    

    
        <script type="text/javascript">mi.ads.env.init();</script>
    
    <div id="mistatstag" style="display:none;">
        
            <script src="https://www-1.thenewstribune.com:443/0:aHR0cHM6Ly9tZWRpYS50aGVuZXdzdHJpYnVuZS5jb20vbWlzdGF0cy9wcm9kdWN0cy9lc2NlbmljX3NfY29kZS5qcw:Y3Q9anMmdj0y" data-bqspyz-tsd="//media.thenewstribune.com/mistats/products/escenic_s_code.js" onload="$aproxy.process_server_cookies();"></script>
            <script src="https://www-1.thenewstribune.com:443/0:aHR0cHM6Ly9tZWRpYS50aGVuZXdzdHJpYnVuZS5jb20vbWlzdGF0cy9wcm9kdWN0cy9lc2NlbmljLmpz:Y3Q9anMmdj0y" data-bqspyz-tsd="//media.thenewstribune.com/mistats/products/escenic.js" onload="$aproxy.process_server_cookies();"></script>
            <script src="https://www-1.thenewstribune.com:443/0:aHR0cHM6Ly9tZWRpYS50aGVuZXdzdHJpYnVuZS5jb20vbWlzdGF0cy9maW5hbGl6ZXN0YXRzLmpz:Y3Q9anMmdj0y" data-bqspyz-tsd="//media.thenewstribune.com/mistats/finalizestats.js" onload="$aproxy.process_server_cookies();"></script>
        
    </div>


        
    
         












    




    

        
        
    

<script type="text/javascript">var WFClientTypeDef = {"extraSmall": "(max-width: 767px)","medium": "(min-width: 992px) and (max-width: 1199px)","large": "(min-width: 1200px)","small": "(min-width: 768px) and (max-width: 991px)"};var imageSizes = [80,160,200,320,400,480,560,640,720,768,960,1080,1140];</script>
<script type="text/javascript" src="https://www-1.thenewstribune.com:443/0:aHR0cHM6Ly93d3cudGhlbmV3c3RyaWJ1bmUuY29tL3dwcy9idWlsZC93ZWJwYWNrL21pLWZvb3Rlci5idW5kbGUtNWIxOTA0YzFmYjE3ODU0YmFjYTEuanM:Y3Q9anMmdj0y" data-bqspyz-tsd="/wps/build/webpack/mi-footer.bundle-5b1904c1fb17854baca1.js" onload="$aproxy.process_server_cookies();"></script>

<script src="https://www-1.thenewstribune.com:443/0:aHR0cHM6Ly9pbWFzZGsuZ29vZ2xlYXBpcy5jb20vanMvc2RrbG9hZGVyL2ltYTMuanM:Y3Q9anMmdj0y" type="text/javascript" data-bqspyz-tsd="//imasdk.googleapis.com/js/sdkloader/ima3.js" onload="$aproxy.process_server_cookies();"></script>



    <script src="https://www-1.thenewstribune.com:443/0:aHR0cHM6Ly9vdnAuaXJpcy50di9saWJzL2FkYXB0aXZlL3YyL2lyaXMuYWRhcHRpdmUuanM:Y3Q9anMmdj0y" type="text/javascript" data-bqspyz-tsd="https://ovp.iris.tv/libs/adaptive/v2/iris.adaptive.js" onload="$aproxy.process_server_cookies();"></script>



    <script type="text/javascript" src="https://www-1.thenewstribune.com:443/0:aHR0cHM6Ly93d3cudGhlbmV3c3RyaWJ1bmUuY29tL3dwcy9idWlsZC93ZWJwYWNrL3ZpZGVvU3RvcnkuYnVuZGxlLTRlOGU0MWZmMmQ1Y2E4M2I3MDdlLmpz:Y3Q9anMmdj0y" data-bqspyz-tsd="/wps/build/webpack/videoStory.bundle-4e8e41ff2d5ca83b707e.js" onload="$aproxy.process_server_cookies();"></script>



    <script type="text/javascript">var google_conversion_id = 968074018;var google_custom_params = window.google_tag_params;var google_remarketing_only = true;</script>
    <script type="text/javascript" src="https://www-1.thenewstribune.com:443/0:aHR0cHM6Ly93d3cuZ29vZ2xlYWRzZXJ2aWNlcy5jb20vcGFnZWFkL2NvbnZlcnNpb24uanM:Y3Q9anMmdj0y" data-bqspyz-tsd="//www.googleadservices.com/pagead/conversion.js" onload="$aproxy.process_server_cookies();"></script>
    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="https://www-1.thenewstribune.com:443/0:aHR0cHM6Ly9nb29nbGVhZHMuZy5kb3VibGVjbGljay5uZXQvcGFnZWFkL3ZpZXd0aHJvdWdoY29udmVyc2lvbi85NjgwNzQwMTgvP3ZhbHVlPTAmZ3VpZD1PTiZzY3JpcHQ9MA" data-bqspyz-tsd="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&amp;guid=ON&amp;script=0" onload="$aproxy.f_cookies(this);"/>
        </div>
    </noscript>




<!-- Start Lotame Tag -->
    <script src="https://www-1.thenewstribune.com:443/0:aHR0cHM6Ly90YWdzLmNyd2RjbnRybC5uZXQvYy83NDU4L2NjLmpzP25zPV9jYzc0NTg:Y3Q9anMmdj0y" id="LOTCC_7458" data-bqspyz-tsd="//tags.crwdcntrl.net/c/7458/cc.js?ns=_cc7458" onload="$aproxy.process_server_cookies();"></script>
    <script>_cc7458.bcp();</script>
<!-- End Lotame Tag -->



    
        <script type="text/javascript" src="https://www-1.thenewstribune.com:443/0:aHR0cHM6Ly93d3cudGhlbmV3c3RyaWJ1bmUuY29tL3dwcy9idWlsZC93ZWJwYWNrL2Zvb3Rlci5idW5kbGUtYjgwODBjZTkxZjkyYjlhMmVkNTcuanM:Y3Q9anMmdj0y" data-bqspyz-tsd="/wps/build/webpack/footer.bundle-b8080ce91f92b9a2ed57.js" onload="$aproxy.process_server_cookies();"></script>
    

        
    </body>
</html>
